SK870 IS - problem with ND filter - General Help and Assistance on using CHDK stable releases - CHDK Forum

SK870 IS - problem with ND filter

  • 4 Replies
  • 2155 Views
SK870 IS - problem with ND filter
« on: 07 / May / 2008, 19:51:33 »
Advertisements
I have a PowerShot SD870 IS; firmware 1.00C.  I'm using the allbest build, #51-390, dated May 3 2008, which I installed on my SD card using the CardTricks program.

I've been able to successfully use CHDK to change the shutter speed and save RAW files, but ND Filter State does not appear to work.  I've tried all three options (Off, In and Out), but the camera will not step down.  Is this a known issue, or is this feature dependent on other settings?

Re: SK870 IS - problem with ND filter
« Reply #1 on: 16 / May / 2008, 12:14:12 »
I noticed the same behaviour. I could not set the ND filter manually.
IXUS 860IS (SD870)

Re: SK870 IS - problem with ND filter
« Reply #2 on: 16 / May / 2008, 14:13:03 »
I just posted to the Allbest thread this morning regarding this issue....I'm hoping for a fix to use the ND filter  setting to force f/2.8.

http://chdk.setepontos.com/index.php/topic,1389.0.html
« Last Edit: 16 / May / 2008, 14:16:14 by Michael L »

Re: SK870 IS - problem with ND filter
« Reply #3 on: 16 / May / 2008, 14:14:56 »
sorry...double post.....
« Last Edit: 17 / May / 2008, 19:44:34 by Michael L »


Re: SK870 IS - problem with ND filter
« Reply #4 on: 17 / May / 2008, 19:44:41 »
I found an inelegant fix to force the ND filter to choose f/2.8 so that I can get the proper exposure using the high shutter speeds I need for kite aerial photography.  Playing around, I found that setting the camera on 1/1250th or 1/1000th and +2 EV in bright conditions yielded f/2.8,  instead of the usual f/8 that the camera would normally choose without adjusting the EV. 

For those of you who don't normally tweak the EV setting, it is a normal camera function (not CHDK) found in the function menu.

 

Related Topics