SD1100/ixus 80 porting .... - page 34 - DryOS Development - CHDK Forum

SD1100/ixus 80 porting ....

  • 360 Replies
  • 147515 Views
*

Offline MDT

  • *
  • 1
Re: SD1100/ixus 80 porting ....
« Reply #330 on: 10 / February / 2009, 08:29:40 »
Advertisements
Thanks walqas,

I am going to by a larger card soon.
Hopefully it will work for me to.

 :)

Re: SD1100/ixus 80 porting ....
« Reply #331 on: 17 / February / 2009, 18:48:09 »
Not sure if this is a bug or not?  I was attempting to do some focus bracketing shots and with my cam in cont. mode when I use my remote to make the capture the camera continualy takes shots after the button is pressed. It does not stop after a second press of the remote or the shutter button on cam.  :o
Powershot SD1100 IS  FW 1.01A
CHDK autobuild 0.9.8-755
SDM 1.80

A MORE than well deserved thanks to all who made CHDK possible. It's made me a camera freak!

Re: SD1100/ixus 80 porting ....
« Reply #332 on: 21 / February / 2009, 10:12:37 »
Not sure if this is a bug or not?  I was attempting to do some focus bracketing shots and with my cam in cont. mode when I use my remote to make the capture the camera continualy takes shots after the button is pressed. It does not stop after a second press of the remote or the shutter button on cam.  :o
Hmm.. Are you using a script for bracketing? Normally i use the camera built in custom timer. Set it to the number of shots your require, add delay if needed and then use the remote to start the shots.

Re: SD1100/ixus 80 porting ....
« Reply #333 on: 21 / February / 2009, 13:53:06 »
No script, only standard override options. this does not happen with the cameras shutter button only remote. I also tried with my wireless setup and the same thing happens. also I can get it to stop with the zoom but no other buttons work I must restart the cam to do anything after.
Powershot SD1100 IS  FW 1.01A
CHDK autobuild 0.9.8-755
SDM 1.80

A MORE than well deserved thanks to all who made CHDK possible. It's made me a camera freak!


*

Offline whoever

  • ****
  • 280
  • IXUS950
Re: SD1100/ixus 80 porting ....
« Reply #334 on: 21 / February / 2009, 15:16:39 »
Not sure if this is a bug or not?  I was attempting to do some focus bracketing shots and with my cam in cont. mode when I use my remote to make the capture the camera continualy takes shots after the button is pressed. It does not stop after a second press of the remote or the shutter button on cam.
Ah yes, this calls up some vague recollection... Thy this: in Scripting params -> Remote params, see that you "Enable remote" but nothing else  -- especially do not  "Enable synchable remote". Now leave "alt mode", enter continuous mode, press remote to re-focus, and then very briefly release and press again (and hold if necessary) to start shooting.

Does it help? If yes, then the behavior that you observed must be an age-old little byproduct of trying to cross sexually incompatible species.

Re: SD1100/ixus 80 porting ....
« Reply #335 on: 21 / February / 2009, 15:37:59 »
Not sure if this is a bug or not? 


Which build are you using ?

Re: SD1100/ixus 80 porting ....
« Reply #336 on: 21 / February / 2009, 16:11:38 »
@ whoever, that fixed it. thanks.
 @ microfunguy autobuild 0.9.5 - 701, I've actualy been using the SDM 1.76a for most of my timelapse and bracketing shots since this cause its much easier to set a defined number of shots with.
Powershot SD1100 IS  FW 1.01A
CHDK autobuild 0.9.8-755
SDM 1.80

A MORE than well deserved thanks to all who made CHDK possible. It's made me a camera freak!

*

Offline ct

  • *
  • 11
Re: SD1100/ixus 80 porting ....
« Reply #337 on: 10 / March / 2009, 20:14:43 »
I used FW1.00c chdk 719 to shoot birthday party with timelapse shoot @ 20sec interval, flash ON, EV+2/3, Flash ON, ISO 200.

I took 415 shots with Flash ON, RAW+JPEG and then checked the battery, there was still 33% juice available. I never expected the battery last so long. It is terribly good performance of chdk, sd1100 and the battery.

I checked photographs, and found almost all satisfactory. Some red-eye problem was there, but that was expected. One snap got some white bubbles spread around, which I guess due to over-heating of the sensor or may be some abnormal operation due to long and continuous operation.

I wish to have some batch functions that would help processing red-eye removal or cropping multiple pictures in one batch operation.

Thanks


*

Offline ct

  • *
  • 11
Re: SD1100/ixus 80 porting ....
« Reply #338 on: 20 / March / 2009, 17:58:52 »
It seems this thread is almost dead now. Nobody is posting any news, excitements of using chdk, problems faced, innovative uses and ideas and opinions. Or, did I just miss an appropriate thread of sd1100+chdk users?

By the way, I started to get weird picture occasionally, which contains white blurry moon like spots here n there. This seems almost like ghost appearing in the picture. I noticed that this occurs mostly when the camera is set to shoot continuously using time lapse script at 10/20 sec interval with flash on. I am wondering if this is caused by pushing the camera beyond its capacity using chdk.

Re: SD1100/ixus 80 porting ....
« Reply #339 on: 11 / April / 2009, 15:26:28 »
Just installed it on my 1.01a SD1100 on... a 8GB SDHC card I formatted to 4GB FAT16 using newfs_msdos in Terminal on my MacBook and then hex edited using 0xED to make it bootable....
Just curious how progress was coming on using cards >4GB to get the full capacity of the cards.

I'm in the same boat as chris24net (thx christ24net for the tip,btw) (installed ixus80_sd1100-101a-0.9.7-729-full ) and was also wondering if there are still efforts to get full capacity of cards? (Bug: https://chdk.kernreaktor.org/mantis/view.php?id=161

Otherwise, looking forward to playing with my camera's new superpowers. :) Thanks!

 

Related Topics