A590IS porting...

  • 968 Replies
  • 230668 Views
Re: A590IS porting...
« Reply #360 on: 19 / November / 2008, 02:50:44 »
Advertisements
anyone figure out a script, or another way to change the default sounds for the 590? ie: shutter sound

*

Offline whim

  • ******
  • 2013
  • A495/590/620/630 ixus70/115/220/230/300/870 S95
Re: A590IS porting...
« Reply #361 on: 19 / November / 2008, 04:38:45 »
@elf
@fe50

another funny tidbit: i have had AVG running on the machine that I build CT on ... ever since the first version of CT
i do have my development CHDK folder and AutoIt install excluded from on access scan though.

wim

*

Offline fe50

  • ******
  • 3088
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: A590IS porting...
« Reply #362 on: 19 / November / 2008, 06:52:54 »
Scan results from virus.org online - scanner for the CT141, so imo we can say CT is clean  :)

*

Offline PhyrePhoX

  • *****
  • 2254
  • make RAW not WAR
    • PhyreWorX
Re: A590IS porting...
« Reply #363 on: 19 / November / 2008, 07:01:26 »
the dancingbits.exe from chr works as well!
yes, pt_playsound is missing, i couldnt find it anywhere

I've merged dancingbits into the trunk and integrated it into the build process for the sd1100 port. If you want to update your sources to to reflect that, it would make merging easier. I've also updated the dryos sigs. If you can build using the current sigs or minor changes to them (rather than creating yet another sig_ref etc) that would be good.

It would also be easier for me if you used SVN to generate the patches. If you use SVN add to add the new files and directories, they will show up in an SVN diff. Be sure not to add stuff like .o files or temp files (there's a few things like that in your first patch)
still waiting for that working patch, ma_jk :D


*

Offline whim

  • ******
  • 2013
  • A495/590/620/630 ixus70/115/220/230/300/870 S95
Re: A590IS porting...
« Reply #364 on: 19 / November / 2008, 07:04:30 »
@fe50

Quote
detected packer: none

didn't know "upx --ultra-brute" qualified as "none" ...  :D
or did you unpack it before submitting it for scan ?

wim

*

Offline fe50

  • ******
  • 3088
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: A590IS porting...
« Reply #365 on: 19 / November / 2008, 07:38:35 »
didn't know "upx --ultra-brute" qualified as "none" ...  :D
or did you unpack it before submitting it for scan ?

No, only unzipped from the outer zip.
BTW - in the past AVG (ok, for fairness: also some others, too) every now and then declared original Windows dlls to viral objects, e.g. the user32.dll  :haha (Link), also there are often false alarms, like this one...

*

Offline ma_jk

  • **
  • 60
Re: A590IS porting...
« Reply #366 on: 19 / November / 2008, 14:24:41 »
@phyrephox and reyalp
ok, i managed to create a proper patch..
If you agree, im going to put binaries on the first post.

*

Offline PhyrePhoX

  • *****
  • 2254
  • make RAW not WAR
    • PhyreWorX
Re: A590IS porting...
« Reply #367 on: 19 / November / 2008, 14:31:34 »
hehe, just when i answered to your pm about creating a patch, what do i see here :)
nice. will take a look at it :)


*

Offline PhyrePhoX

  • *****
  • 2254
  • make RAW not WAR
    • PhyreWorX
Re: A590IS porting...
« Reply #368 on: 19 / November / 2008, 15:35:30 »
added in #584 - way to go :)

Re: A590IS porting...
« Reply #369 on: 19 / November / 2008, 15:51:32 »
When will full pack?

 

Related Topics