S90 Porting Thread - page 27 - DryOS Development - CHDK Forum

S90 Porting Thread

  • 397 Replies
  • 121154 Views
Re: S90 Porting Thread
« Reply #260 on: 21 / April / 2010, 08:40:19 »
Advertisements
In case you have still trouble creating the cleaned/stripped file, then simply upload the empty.dum file after dumping in the camera.
I can also strip it later by my self with cardtricks.

I uploaded the .bin file to zshare. http://www.zshare.net/download/75215193d99851e5/

Thanks. :)

*

Offline ERR99

  • ****
  • 339
Re: S90 Porting Thread
« Reply #261 on: 21 / April / 2010, 09:01:42 »
101b dump looks good. ;)

I did a quick compare with the other fw versions, and on the first look there has not much changed in compare to 101c.
I have to take a deeper look to be 100% sure, but i assume that there as i very good change that the 101c port will also
run on cameras with 101b firmware. So please try the 101c V4 build on your camera.

*

Offline fe50

  • ******
  • 3105
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: S90 Porting Thread
« Reply #262 on: 21 / April / 2010, 09:33:29 »
Added the S90 1.01B dump from this post (8MB, from lsl7994, dumped with a modified G11 udumper) to the drop.io - chdkdumps2 backup archive.
  http://drop.io/chdkdumps2/asset/s90-101b-7z
Thx to the 'dumpers' & uploaders !

Re: S90 Porting Thread
« Reply #263 on: 21 / April / 2010, 09:37:11 »
101b dump looks good. ;)

I did a quick compare with the other fw versions, and on the first look there has not much changed in compare to 101c.
I have to take a deeper look to be 100% sure, but i assume that there as i very good change that the 101c port will also
run on cameras with 101b firmware. So please try the 101c V4 build on your camera.

Sure. I will try it now. Thanks. :)


Re: S90 Porting Thread
« Reply #264 on: 21 / April / 2010, 10:58:20 »
Quote
Could you give a more detailed, step by step on how to get SD cards larger than 4GB working. I had the same problem. I used SDM Installer, formatted, then created two partitions, then swapped partitions and all I got was Card Error Faults. I must be leaving some step out. Do I need to format the partitions afterwards?

I spent hours last night again. All I ever get when I partition the 2MB and format it is Card Error. I'm still doing something wrong. I even tried following David's procedure using SDM Installer without luck.

Maybe it's my card. I'll pick up a different 8GB card this weekend and try it again.

If anyone has any suggestions, please don't hessitate to interject.

Re: S90 Porting Thread
« Reply #265 on: 21 / April / 2010, 10:59:34 »
Oops, I left off the card I was trying to partition and format is an Eye-Fi card.

Re: S90 Porting Thread
« Reply #266 on: 21 / April / 2010, 11:02:51 »
If anyone has been successful with an larger than 4GB Eye-Fi card please let me know how you were able to get the card working.

Sorry that these are different postings but I'm a bit scattered this morning and am thinking about different questions as I go.

*

Offline ERR99

  • ****
  • 339
Re: S90 Porting Thread
« Reply #267 on: 21 / April / 2010, 11:34:52 »
I dont think that this is really a S90 port related problem, so maybe you can open a seperate thread for this topic. BTW: Are you sure that the  the Eye-Fi card supports parititioning at all? Dont forget that this is not a normal card and the Eye-Fi firmware on the card needs to know on which partition the pictures are (normaly partition 1). If you success to create two partitions, CHDK stores the pictures allways on partition 2, on partition 1 there is only the diskboot.bin. How do you think you can tell the Eye-Fi firmware that parition 2 ist the one with the pictures to transfer, and not partition 1?

I think this maybe the reason why it is not working to partition the card with SDM-Installer, maybe the EyeFi card does not support partitioning for that reason.


Re: S90 Porting Thread
« Reply #268 on: 21 / April / 2010, 13:49:48 »
I tend to agree with your opinion and your right it really isn't a S90 Porting issue. I'll see if there is a more appropriate place in the forum to discuss this matter. Sorry to keep raising this question. I was just hoping someone had more experience than me on the Eye-Fi cards. Looking for the correct topic to take this conversation to.

Re: S90 Porting Thread
« Reply #269 on: 21 / April / 2010, 15:27:51 »
Hello,
I think i check all problems before writing this. I already load chdk on my old camera.
I try to put the V4_S90_100c on my camera (which have 1.00c firmware) with card tricks...everything seems ok...but when i start my camera, i see the chdk message with orange background, but the camera stays in play mode, the lens should come out...? When i push play mode button, the screen becomes black and nothing happens.
Sorry for this post...does anybody see this problem before? What stupid things i did...or not???
many thanks
590
S90

 

Related Topics