Canon A1300 - cannot get CHDK to run

  • 1 Replies
  • 1138 Views
Canon A1300 - cannot get CHDK to run
« on: 03 / June / 2013, 23:39:32 »
Advertisements
I am new to using CHDK and am trying to run it on my Canon A1300 Powershot HD but cannot seem to get it to work. By using the "ACID" program I have figured out that I need A1300 1.00E. I downloaded this file and placed it on my SD card. However, when I look to see where I can run the firmware I don't see this anywhere. Any help would be appreciated.

Has anyone been able CHDK to run on a Canon A1300 HD?

***Just in case - this is the exact camera I have. I ordered my camera from amazon
http://www.amazon.com/Canon-PowerShot-Digital-Optical-Wide-Angle/dp/B0075SUIEI/ref=sr_1_1?ie=UTF8&qid=1370316866&sr=8-1&keywords=canon+A1300

Re: Canon A1300 - cannot get CHDK to run
« Reply #1 on: 03 / June / 2013, 23:47:31 »
I am new to using CHDK and am trying to run it on my Canon A1300 Powershot HD but cannot seem to get it to work. By using the "ACID" program I have figured out that I need A1300 1.00E. I downloaded this file and placed it on my SD card. However, when I look to see where I can run the firmware I don't see this anywhere. Any help would be appreciated.
There are a few more steps necessary that just putting the file you downloaded onto the SD card.  Complete details are here :
http://chdk.wikia.com/wiki/Prepare_your_SD_card
but as you have already discovered ACID,  you might want to use the STICK utility mentioned in the information box at the top of that page.  It will do all the other necessary steps for you.

Quote
Has anyone been able CHDK to run on a Canon A1300 HD?
Many people.
« Last Edit: 03 / June / 2013, 23:49:05 by waterwingz »
Ported :   A1200    SD940   G10    Powershot N    G16

 

Related Topics