supplierdeeply

SX220HS focus bracketing problem

  • 2 Replies
  • 648 Views
SX220HS focus bracketing problem
« on: 04 / June / 2013, 10:53:19 »
Advertisements
Hi,

I've been using my A480 with CHDK with no problems for a while. I'm now using a SX220HS, but have run into a problem.

On the A480, when I set a SDBV and value factor, a message appears to this effect on the main screen, and a sequence of shots with different focuses can be taken using continuous shooting. With the SX220HS, I do exactly the same thing, but the message doesn't appear on screen and the sequence of shots aren't bracketed.

I have rechecked all the settings many times and still no joy. I have downloaded the correct firmware version (110C ) and have double checked this using ACID.  The only thing I have noticed is that when the chdk message appears on startup it says the build is for 101b. Other features I have tried on the sx220, such as the DOF calculator and the remote USB control work fine.

Anyone got any ideas on this one?


Many thanks,

Michael

*

Offline msl

  • *****
  • 1235
  • A720 IS, SX220 HS 1.01a
    • CHDK inside
Re: SX220HS focus bracketing problem
« Reply #1 on: 04 / June / 2013, 11:41:44 »
Try focus bracketing with the MF mode.(Click left for the MF mode.)

msl
German CHDK pages:  CHDK forum | CHDK inside | CHDK Twitter News by msl | Download CHDK-DE (Autobuild)
Note: SDM violates the GPL rules!

Re: SX220HS focus bracketing problem
« Reply #2 on: 04 / June / 2013, 13:16:25 »
Thanks for that, it works on manual focus. Seems to work for macro subjects, (macro is the setting I was using before). Despite being in MF, the auto focus seems to work too when I press the shutter halfway!? Looks like the best of both worlds.

Many thanks again.


 

Related Topics