SX500 IS Porting thread - page 3 - DryOS Development - CHDK Forum supplierdeeply

SX500 IS Porting thread

  • 53 Replies
  • 19600 Views
*

Offline nafraf

  • *****
  • 1308
Re: SX500 IS Porting thread
« Reply #20 on: 25 / July / 2013, 19:40:22 »
Advertisements
@Angus McTavish
I sent you the link. Please test and report.  Sometimes, users forget to give feedback... :blink:

Re: SX500 IS Porting thread
« Reply #21 on: 30 / July / 2013, 04:23:31 »
I'm about to pull the trigger on an SX500 or SX160 specifically for using the CHDK. I just want to be able to do a long term time lapse if possible in RAW.
I know the 2 cameras  are similar but the 160 has the official CHDK. I like the lens better on the SX500 I know from this thread there is an unofficial  pre-beta FW version you are sharing. I was wondering the status of that FW Are you able to do time lapse and or raw with the SX500 and this new FW ?
I was hoping this was possible,  I was also wondering if anyone is powering 160 or 500 with an ac adapter ? And if so are you able to close the battery door so you can still mount on a tripod ? Or anyone with experiences doing  time-lapse with either camera the 160 or the 500.

Lot's of questions I know, but thanks in advance

Re: SX500 IS Porting thread
« Reply #22 on: 30 / July / 2013, 07:27:32 »
I'm about to pull the trigger on an SX500 or SX160 specifically for using the CHDK. I just want to be able to do a long term time lapse if possible in RAW.
I don't have either camera,  but the status reported so far in this thread indicates that RAW is working so long term time lapse using RAW should be possible

Quote
I know the 2 cameras  are similar but the 160 has the official CHDK.
The difference between official and unofficial is the amount of testing AND somebody reporting back on that testing.  If you read the thread, there are several promises to test and report.  Response has not been good from what I can tell.

Quote
I like the lens better on the SX500 I know from this thread there is an unofficial  pre-beta FW version you are sharing. I was wondering the status of that FW
What you see here is the status.   Somebody needs to run the various test to confirm status.  The person who did the port does not own the camera,  but typically bugs can be fixed quickly once they are reported.

At this point I would advise your to buy the camera you like - your CHDK experience will be pretty much the same either way.

Quote
I was hoping this was possible,  I was also wondering if anyone is powering 160 or 500 with an ac adapter ? And if so are you able to close the battery door so you can still mount on a tripod ? Or anyone with experiences doing  time-lapse with either camera the 160 or the 500.
Again, I don't own the camera but every Canon P&S that I have seen,  and certainly the four that I own, are all designed to allow the ac adapter wire to work with the battery door closed.

HTH
Ported :   A1200    SD940   G10    Powershot N    G16

Re: SX500 IS Porting thread
« Reply #23 on: 02 / August / 2013, 14:19:41 »
Hello,

This is my first post here,

Recently I buy Canon SX500IS but I not found CHDK for my camera, so I want to test this version. Please, send me link. Thanks!


*

Offline nafraf

  • *****
  • 1308
Re: SX500 IS Porting thread
« Reply #24 on: 02 / August / 2013, 18:52:19 »
I have sent compiled version to 11 users, only 3 users have given feedback.
Raw and image override is working, so I think that I'll submit the patch to autobuild as alpha version.

Re: SX500 IS Porting thread
« Reply #25 on: 02 / August / 2013, 19:17:40 »
I have sent compiled version to 11 users, only 3 users have given feedback.
I'm starting to think we should add a little "sunset" code to CHDK test version that stops them working 3 days after they were compiled.  The user can always reset his camera''s clock&calendar settings to bypass this but who would want to go to that much trouble.
Ported :   A1200    SD940   G10    Powershot N    G16

Re: SX500 IS Porting thread
« Reply #26 on: 05 / August / 2013, 16:13:17 »
I'm back more than one month later (sorry). Unfortunately, I have nothing to add to @ jfrankmbl comment about the CHDK development. Every very-requested functions I tested in this month worked pretty great. I had not used CHDK before in any other camera, so it's even harder to say something, 'cause I don't have anything to compare to :x

Re: SX500 IS Porting thread
« Reply #27 on: 07 / August / 2013, 20:04:10 »
I started to use CHDK three days ago, I made a few photos and today, after a few days on my camera it says that test version expired. First time I using CHDK, and I saw nothing :(


*

Offline nafraf

  • *****
  • 1308
Re: SX500 IS Porting thread
« Reply #28 on: 07 / August / 2013, 20:22:40 »
@momir
I`ll send you a new version. I'm testing some things, that explains the messages that you are seeing in the previous version.

Re: SX500 IS Porting thread
« Reply #29 on: 07 / August / 2013, 20:24:43 »
I started to use CHDK three days ago, I made a few photos and today, after a few days on my camera it says that test version expired. First time I using CHDK, and I saw nothing :(
I believe that at least some of the CHDK developers now release "test versions" that expire.  This is because these are not completed ports and are only for testing and reporting results.  It seems people sometimes download these test versions, forget to report test results,  and keep using them long after official releases become available.
Ported :   A1200    SD940   G10    Powershot N    G16

 

Related Topics