Installing to a A530 - how to power on with the play button? - Hello, I'm a NEWBIE - HELP!! (Newbies assistance, User Guides and thank you notes) - CHDK Forum  

Installing to a A530 - how to power on with the play button?

  • 2 Replies
  • 1267 Views
Advertisements
I am a total newbie, so I apologize upfront if this is a really stupid question. I have looked through the forums but did not find a post related to this subject.

The installation instructions indicate that the camera must be powered on using the play button instead of the on/off button. However, the A530 does not have a play button. I have not found an alternative method for powering on the camera (outside of the standard on/off switch).

I appreciate any help that can be provided.

Thank you.

Re: Installing to a A530 - how to power on with the play button?
« Reply #1 on: 02 / July / 2013, 15:25:14 »
I am a total newbie, so I apologize upfront if this is a really stupid question. I have looked through the forums but did not find a post related to this subject.

The installation instructions indicate that the camera must be powered on using the play button instead of the on/off button. However, the A530 does not have a play button. I have not found an alternative method for powering on the camera (outside of the standard on/off switch).

I appreciate any help that can be provided.

Thank you.
Using the playback button to start the camera is only necessary if you are using the "firmware update" method to load CHDK.  The "SD Card lock" autobooting method does not have that requirement.  Details about both methods and how to set them up are here:

http://chdk.wikia.com/wiki/Prepare_your_SD_card

You probably should use the Stick Utility listed at the top of that page.

As far as your particular camera,   you might be able to get the firmware update method to work using the on/off button while the slide selector switch on the right hand side of the back of the camera is in the "review" mode.  Try it and see?  You will know it worked when you find a "Firmare Update" menu item in the Canon menus.
« Last Edit: 02 / July / 2013, 15:45:55 by waterwingz »
Ported :   A1200    SD940   G10    Powershot N    G16

Re: Installing to a A530 - how to power on with the play button?
« Reply #2 on: 02 / July / 2013, 15:54:59 »
Thank you waterwingz! I used the STICK utility as you suggested. It was very easy to use and I am now up and running. I truly appreciate your help. Thanks again!

 

Related Topics