Help with Canon S100 - page 2 - General Help and Assistance on using CHDK stable releases - CHDK Forum  

Help with Canon S100

  • 12 Replies
  • 2901 Views
Re: Help with Canon S100
« Reply #10 on: 28 / June / 2013, 22:06:33 »
Advertisements
Good catch, I hadn't realized I had misspelled the name and I figured you were trolling.   
Trolling ?  I think I understand why you might have thought that. I suppose that's possible.

But  I have posted here a couple of times in the past and I'd like to think that some  of those posts have been helpful to people  :)



link > But don't take my word for it.


Quote
Anyway, I am going to try to see if I get this thing working tonight.
We're here if you need help.   And the CHDK IRC channel on http://webchat.freenode.net/ is an even better place to find help most nights ( USA time ...)  Although sometimes you need to post and wait until somebody wakes up to answer ..
Ported :   A1200    SD940   G10    Powershot N    G16

Re: Help with Canon S100
« Reply #11 on: 28 / June / 2013, 22:27:00 »
It's all good my friend, thanks for the help, I appreciate it.  Finally got the thing working and I will be definitely visiting this site for help. 

Re: Help with Canon S100
« Reply #12 on: 28 / June / 2013, 22:31:09 »
It's all good my friend, thanks for the help, I appreciate it.  Finally got the thing working and I will be definitely visiting this site for help.
Shameless plug :  the wiki site always needs editors / new content.  If you feel the need to pay it forward at some point ....
Ported :   A1200    SD940   G10    Powershot N    G16

 

Related Topics