supplierdeeply

Issue with my G12

  • 4 Replies
  • 950 Views
Issue with my G12
« on: 05 / October / 2013, 11:29:36 »
Advertisements
Hello,

I have a G12 with firmware 1.1.0.0. With the SCRIPT''1. jpg loaded I get a uBASIC:1 Unk stnt  displayed at the top of my LCD. When I have the intervalometer script running I have no problems.

it also says <alt> at bottom of my LCD. The bottom line is it will not let me take a shot. It says start/finished simultaneously.

Any help would be appreciated

Dave

Re: Issue with my G12
« Reply #1 on: 05 / October / 2013, 11:54:58 »
I have a G12 with firmware 1.1.0.0.
That's not a valid firmware version. 
http://chdk.wikia.com/wiki/FAQ#Q._How_can_I_get_the_original_firmware_version_number_of_my_camera.3F
But that's not what is causing your problem here.

Quote
With the SCRIPT''1. jpg loaded I get a uBASIC:1 Unk stnt  displayed at the top of my LCD.
Why are you trying to run an image file  ( SCRIPT"1.jpg)  as a script.  The error message is telling you that you have not loaded a valid uBASIC script.

Quote
When I have the intervalometer script running I have no problems.
So whatever file you selected in this case is a valid script file.

Quote
it also says <alt> at bottom of my LCD.
Good - that's what its supposed to say.

Quote
The bottom line is it will not let me take a shot. It says start/finished simultaneously.
You need to load a valid script file - like you did with the intervalometer script.
Ported :   A1200    SD940   G10    Powershot N    G16

Re: Issue with my G12
« Reply #2 on: 05 / October / 2013, 12:32:15 »
I have a G12 with firmware 1.1.0.0.
That's not a valid firmware version. 
http://chdk.wikia.com/wiki/FAQ#Q._How_can_I_get_the_original_firmware_version_number_of_my_camera.3F
But that's not what is causing your problem here.

Quote
With the SCRIPT''1. jpg loaded I get a uBASIC:1 Unk stnt  displayed at the top of my LCD.
Why are you trying to run an image file  ( SCRIPT"1.jpg)  as a script.  The error message is telling you that you have not loaded a valid uBASIC script.

Quote
When I have the intervalometer script running I have no problems.
So whatever file you selected in this case is a valid script file.

Quote
it also says <alt> at bottom of my LCD.
Good - that's what its supposed to say.

Quote
The bottom line is it will not let me take a shot. It says start/finished simultaneously.
You need to load a valid script file - like you did with the intervalometer script.

Ok I took your advice/info/refresher course and solved it.

Thanks again

Re: Issue with my G12
« Reply #3 on: 12 / January / 2015, 06:24:57 »
I am new to the forum and also new to CHDK, so I may be doing something wrong here.
I have a G12 and using g12-100c-1.3.0-3895-full build.
Almost everything goes fine except:
- the "superfine" override keeps overriding, even after turning overrides off;
- some functions get crazy, like macro, and cannot be enabled again. Have to turn the camera off and on again.

Any comments?

Thanks




*

Offline reyalp

  • ******
  • 11336
Re: Issue with my G12
« Reply #4 on: 12 / January / 2015, 13:05:01 »
I am new to the forum and also new to CHDK, so I may be doing something wrong here.
I have a G12 and using g12-100c-1.3.0-3895-full build.
Almost everything goes fine except:
- the "superfine" override keeps overriding, even after turning overrides off;
It's likely you have to go back to the Canon menu and set one of the normal settings.
Quote
- some functions get crazy, like macro, and cannot be enabled again. Have to turn the camera off and on again.
Haven't heard of anything like this before. A more specific description would be helpful.
Don't forget what the H stands for.

 

Related Topics