Strange pause with intervall script on S3IS - Script Writing - CHDK Forum supplierdeeply

Strange pause with intervall script on S3IS

  • 16 Replies
  • 5970 Views
Strange pause with intervall script on S3IS
« on: 15 / April / 2008, 16:59:45 »
Advertisements
Hello,

I want to use scripts with my S3, to take the very same photo 3-5 times in a row, so that there is less noise in some situations when I need it. But whatever parameters I use, even when I use the standart ones, the camera always pauses for about 7 seconds. It does this pause after the photo was taken, and I am pretty sure that this is not due to a "pause"-command in the script, I checked with some output-strings. I even tried a very simple script, still did these strange breaks.

This is what I used:

I tried to go through the script UBASIC/Scripts: Ultra Intervalometer - CHDK Wiki
Script shoot delay = 101 (default)
Delay 1st Shot Mins = 0
Delay 1st Shot Secs = 0
Number of shots = 3
Interval (Minutes) = 0
Interval (Seconds) = 0
Interval (10th Seconds) = 5 (default)
Endless = 0

I also saw this with some other scripts for bracketing.

Does anyone know this behavior and can help me please?

Thanks!

*

Offline PhyrePhoX

  • *****
  • 2254
  • make RAW not WAR
    • PhyreWorX
Re: Strange pause with intervall script on S3IS
« Reply #1 on: 15 / April / 2008, 17:05:07 »
hm, raw saving disabled?
autofocus disabled?

Re: Strange pause with intervall script on S3IS
« Reply #2 on: 15 / April / 2008, 19:09:26 »
Deleted
« Last Edit: 22 / April / 2008, 17:56:33 by Barney Fife »
[acseven/admin commented out: please refrain from more direct offensive language to any user. FW complaints to me] I felt it imperative to withdraw my TOTAL participation. Nobody has my permission, nor the right, to reinstate MY posts. Make-do with my quoted text in others' replies only. Bye

*

Offline Jucifer

  • *****
  • 251
  • [A710IS]
Re: Strange pause with intervall script on S3IS
« Reply #3 on: 16 / April / 2008, 02:27:24 »
script shoot delay in script menu set to something huge? (if script is using shoot-command)


Re: Strange pause with intervall script on S3IS
« Reply #4 on: 16 / April / 2008, 02:36:23 »
Deleted
« Last Edit: 22 / April / 2008, 17:56:52 by Barney Fife »
[acseven/admin commented out: please refrain from more direct offensive language to any user. FW complaints to me] I felt it imperative to withdraw my TOTAL participation. Nobody has my permission, nor the right, to reinstate MY posts. Make-do with my quoted text in others' replies only. Bye

*

Offline PhyrePhoX

  • *****
  • 2254
  • make RAW not WAR
    • PhyreWorX
Re: Strange pause with intervall script on S3IS
« Reply #5 on: 16 / April / 2008, 02:54:27 »
thats an interesting fact! didnt know that one. i too was wondering why the intervalometer script wasnt that fast, turns out i had a value of 20 in that damn shoot delay. thanks!

Re: Strange pause with intervall script on S3IS
« Reply #6 on: 16 / April / 2008, 03:08:08 »
hm, raw saving disabled?
autofocus disabled?
RAW disabled, so that saving is faster.
Autofocus is ON.

Canon's "Preview" delay turned off?
You mean how much time the picture is shown after it was taken? I have it on OFF, so that I can see it while I have-press the shutter after the picture was taken.

Thanks for mentioning that Jucifer. I noticed that but forgot to comment on it. A "Script Shoot Delay" set to 101 is 10.1 seconds. Normally, with the better responsiveness of CHDK in the last 6 months or so, I just leave that at 0 on my camera. Most scripts have been (or should have been) tweaked to compensate for most needed delays between script functions and the shoot command.

Where do I edit this? I did not run into that in the script parameters.

Thanks for your support everyone!

Re: Strange pause with intervall script on S3IS
« Reply #7 on: 16 / April / 2008, 03:13:36 »
Deleted
« Last Edit: 22 / April / 2008, 17:57:17 by Barney Fife »
[acseven/admin commented out: please refrain from more direct offensive language to any user. FW complaints to me] I felt it imperative to withdraw my TOTAL participation. Nobody has my permission, nor the right, to reinstate MY posts. Make-do with my quoted text in others' replies only. Bye


*

Offline PhyrePhoX

  • *****
  • 2254
  • make RAW not WAR
    • PhyreWorX
Re: Strange pause with intervall script on S3IS
« Reply #8 on: 16 / April / 2008, 03:19:09 »
should this value in future chdk builds default to maybe 10? i guess it is camera-dependent, right?

Re: Strange pause with intervall script on S3IS
« Reply #9 on: 16 / April / 2008, 03:26:04 »
Deleted
« Last Edit: 22 / April / 2008, 17:57:38 by Barney Fife »
[acseven/admin commented out: please refrain from more direct offensive language to any user. FW complaints to me] I felt it imperative to withdraw my TOTAL participation. Nobody has my permission, nor the right, to reinstate MY posts. Make-do with my quoted text in others' replies only. Bye

 

Related Topics