supplierdeeply

MDFB2013 - updating the fastest CHDK motion detection script

  • 104 Replies
  • 20655 Views
Re: MDFB2013 - updating the fastest CHDK motion detection script
« Reply #10 on: 13 / January / 2014, 23:48:01 »
Advertisements
As you well know it's only one of many hundreds of failed shot
Shhh.... that's supposed to be a secret.  People think shots like that are from a skilled photographer shooting just once at exactly the right moment.  Don't tell them and spoil their fantasy.   :haha

Quote
I use underwaters housings with a bit of a ledge on them to keep the rain droplets off the lens area. 
I think this has been discussed before on this forum, but do you have problems with condensation (either inside or outside) of the housing as the temperature dips at night?
Ported : A1200  SD940  G10  Powershot N  G16*

Re: MDFB2013 - updating the fastest CHDK motion detection script
« Reply #11 on: 13 / January / 2014, 23:53:57 »
I haven't had that problem with these housings but the longest I've had them out was for 2hrs, the length of the factory battery.  Hmm?  That's a good question.  I guess I'll find out.  Hope it isn't a lot and ruins my camera.  I did get condensation once from a -20 day when I brought the cam into the house but it went away after a few hours.  Of course we're talking winter in that case and not summer.

Re: MDFB2013 - updating the fastest CHDK motion detection script
« Reply #12 on: 14 / January / 2014, 00:07:03 »
I haven't had that problem with these housings but the longest I've had them out was for 2hrs, the length of the factory battery.  Hmm?  That's a good question.  I guess I'll find out.  Hope it isn't a lot and ruins my camera.  I did get condensation once from a -20 day when I brought the cam into the house but it went away after a few hours.  Of course we're talking winter in that case and not summer.
Water will condense of the coldest object as the temperature drops below the dew point.  When the outside temp drops,  that will tend to be the case rather than the camera.  At least I think that's the theory.  So what you need is something like the "Rainex" solution that was discussed here to prevent the water from beading up and forming droplets on the window the lens is shooting through.   Either that or a much bigger battery and a 25 watt power resistor to act as a heater...
Ported : A1200  SD940  G10  Powershot N  G16*

Re: MDFB2013 - updating the fastest CHDK motion detection script
« Reply #13 on: 14 / January / 2014, 00:31:51 »
Ordering the RainEx now.  Thanks for the tip.  It works on our car so it should work on the housing glass.  Cool.


Re: MDFB2013 - updating the fastest CHDK motion detection script
« Reply #14 on: 01 / February / 2014, 23:45:03 »
I'm suddenly having trouble getting the flash to work with my S110 and this script.  It worked when I first loaded everything but now it won't fire during MDFB.  It fires fine in normal, non-CHDK, shooting.  Any ideas?  It's entirely possible I screwed something up myself, so....

I tried the force flash in the Extra Settings area but no luck there either.  With the older version of MDFB and my S100, I just used the cameras normal access to flash with MDFB running and didn't need/use the forced flash in CHDK.  With the S110 it worked at first but now doesn't, either normal flash with MDFB running or forced flash with CHDK.
« Last Edit: 01 / February / 2014, 23:51:17 by drillthrall »

Re: MDFB2013 - updating the fastest CHDK motion detection script
« Reply #15 on: 02 / February / 2014, 11:36:10 »
I'm suddenly having trouble getting the flash to work with my S110 and this script.  It worked when I first loaded everything but now it won't fire during MDFB.  It fires fine in normal, non-CHDK, shooting.  Any ideas?  It's entirely possible I screwed something up myself, so....

I tried the force flash in the Extra Settings area but no luck there either.  With the older version of MDFB and my S100, I just used the cameras normal access to flash with MDFB running and didn't need/use the forced flash in CHDK.  With the S110 it worked at first but now doesn't, either normal flash with MDFB running or forced flash with CHDK.
What setting are you using for the "Reaction Mode" ?  Try "Normal" rather than "Fast"?

I suppose you could use the  CHDK Settings -> Reset Options to Default...  menu item in case you did something strange to the CHDK settings.
« Last Edit: 02 / February / 2014, 11:38:42 by waterwingz »
Ported : A1200  SD940  G10  Powershot N  G16*

Re: MDFB2013 - updating the fastest CHDK motion detection script
« Reply #16 on: 08 / March / 2014, 22:39:23 »
Switching from Fast to Normal did not make the flash work on the S110.  I also did as you suggested and set CHDK back to default but that didn't make the flash work either.

If I don't use CHDK at all, the flash functions as normal.

If I start up with CHDK, go to normal mode, no [alt] at the bottom of the screen, the flash works.

If I startup with CHDK, the [alt] visible at the bottom, and I try your MDFB with the flash it won't work, forced or not, and also after that, if I go back to normal, no [alt] at the bottom, the flash won't work there either until I restart the camera.

Any ideas as I use it a lot with MDFB and birdies as I do with the S100.  Thanks.

Re: MDFB2013 - updating the fastest CHDK motion detection script
« Reply #17 on: 08 / March / 2014, 23:29:56 »
Any ideas as I use it a lot with MDFB and birdies as I do with the S100.  Thanks.
Does all this happen if you run the original version of MDFB ? 

http://chdk.setepontos.com/index.php/topic,471.msg21328.html#msg21328

(still trying to get my head around the fact it's apparently been downloaded more than 53,000 times ...)
Ported : A1200  SD940  G10  Powershot N  G16*


Re: MDFB2013 - updating the fastest CHDK motion detection script
« Reply #18 on: 08 / March / 2014, 23:36:06 »
I use the older, original one with my S100 with no flash issues.

I'm using your newer one with the S110 as I think I tried tried the older, original one with the S110 and it didn't work.  At least that's how I think this progression went.  Anyway, yeah, your version on the my S110 is giving me this flash issue, but perhaps I'm still doing something wrong.  Should I try to older version again with my S110?

*

Offline reyalp

  • ******
  • 10944
Re: MDFB2013 - updating the fastest CHDK motion detection script
« Reply #19 on: 08 / March / 2014, 23:59:08 »
I use the older, original one with my S100 with no flash issues.
It seems more likely to me this is difference in camera behavior, not something to do with the script. If you still have the S100, running it in the exact same configuration as the S110 should confirm or disprove this pretty quickly.
Don't forget what the H stands for.

 

Related Topics