SX210 IS no intervalometer... - page 3 - General Help and Assistance on using CHDK stable releases - CHDK Forum  

SX210 IS no intervalometer...

  • 21 Replies
  • 6088 Views
*

Offline srsa_4c

  • ******
  • 4426
Re: SX210 IS no intervalometer...
« Reply #20 on: 30 / November / 2013, 09:46:19 »
Advertisements
Not sure how the buttons are suppose to work after the switch. The video button works while the new setting is set to "video" - a push switches to ALT mode and a long press does a movie. However, when the new setting is set to playback a long press doesn't do the movie.
CHDK intercepts short presses of the ALT button and lets long presses pass through to the original firmware. This only applies to the currently selected ALT button. So, if you selected Playback as ALT button, the video button will no longer start video recording if you press it while ALT mode is active (but it should work normally when not in ALT mode). Test2 may have caused an unpleasant surprise if you selected Playback as ALT, but test3 should work normally.

Quote
Not sure I understand that buttons function except recording a movie quickly while taking pictures. I may need a script that does movies to test it properly?
AFAIK video recording can only be started with the video button on your cam. Since that button was not defined for CHDK, scripts like these could not work (without modification), but now they should (script 1b, 3).

*

Offline BZjoe

  • *
  • 12
Re: SX210 IS no intervalometer...
« Reply #21 on: 30 / November / 2013, 12:21:04 »
Thank you so much for your assistance - knocked it out of the park.

Joe

 

Related Topics