SX160IS--am I wasteing my time? - General Chat - CHDK Forum

SX160IS--am I wasteing my time?

  • 3 Replies
  • 1930 Views
SX160IS--am I wasteing my time?
« on: 03 / January / 2014, 15:57:45 »
Advertisements
I have been playing with CHDK on my SX160IS with only minor success (simple HDR script works, shutter release works).  I was wanting to be able to do focus stacking with the lens set at maximum (16x) and the camera coupled to a second lens (thus yielding photomicrographs).  Has anybody perhaps tried this?  I don't want to spend weeks learning the scripting if someone knows it won't work!   Thanks in advance for any help/hints.

Re: SX160IS--am I wasteing my time?
« Reply #1 on: 03 / January / 2014, 16:15:34 »
I have been playing with CHDK on my SX160IS with only minor success (simple HDR script works, shutter release works). 
When you say "only minor success",  what is not working for you ?

Quote
I was wanting to be able to do focus stacking with the lens set at maximum (16x) and the camera coupled to a second lens (thus yielding photomicrographs).  Has anybody perhaps tried this?  I don't want to spend weeks learning the scripting if someone knows it won't work!   Thanks in advance for any help/hints.
I can't speak for the optics involved here but focus stacking with CHDK is quite possible.  There has been a lot of recent work making sure CHDK script can manually set focus and the SX160 result look good.

There is this :
http://chdk.wikia.com/wiki/Technical_Aspects_of_Stacking_Macro_Images
and this :
http://chdk.wikia.com/wiki/User_Written_Scripts#Focus_.26_Depth_of_Field.C2.A0Stacking
if you are looking for reference material.

Ported :   A1200    SD940   G10    Powershot N    G16

Re: SX160IS--am I wasteing my time?
« Reply #2 on: 04 / January / 2014, 02:53:12 »
The SX160IS isn't currently straight forward to set manual focus by script, see this thread

http://chdk.setepontos.com/index.php?topic=11078.0

Re: SX160IS--am I wasteing my time?
« Reply #3 on: 04 / January / 2014, 09:39:23 »
The SX160IS isn't currently straight forward to set manual focus by script, see this thread
http://chdk.setepontos.com/index.php?topic=11078.0
Good point.   

Testing showed that this should work for the SX160IS :
http://chdk.setepontos.com/index.php?topic=11078.msg108704#msg108704
the same way it works for the SX50hs.
Ported :   A1200    SD940   G10    Powershot N    G16


 

Related Topics