supplierdeeply

trouble setting up 8gb card

  • 4 Replies
  • 820 Views
trouble setting up 8gb card
« on: 08 / January / 2014, 23:45:55 »
Advertisements
I've been trying to set up my 8gb card for CHDK for awhile now with no luck. I got it working with a 4gb card.

My steps have been
1) download latest stable release with acid
2) insert sd card and highlight "make bootable" "copy files from" inside WICKS and then prepare card
3) remove card
4) wicks copies files and says it is finished.

The problem I am having is for whatever reason the camera is not copying the scripts folder.. when I press the scripts selection in chdk nothing happens. I tried to manually copy the folder from my sd card with the working script (I want the countdown time lapse script mainly) and it still didn't work. I tried this a few times.. tried just setting up the partitions and dragging and dropping the files manually still with little luck.

I got the script to work once, but my camera told me I only had something like 50 shots remaining.. as if the camera was saying the dcim to the partition that only is supposed to be a like 10mb.. it would not save the files to the partition that was 3.5gb.

I have tried this over and over.. pretty frusterating. Can anyone help? I want to shoot a longer time lapse and need this to work!

Re: trouble setting up 8gb card
« Reply #1 on: 09 / January / 2014, 00:13:39 »
.. when I press the scripts selection in chdk nothing happens.
This means that the CHDK modules directory is either not present or on the wrong partition.  Nothing happens because the file load module can't be found.

I'm guessing from the rest of your post that you have created a dual parition card?   You don't mention what camera you have but if it was released after 2010 it does not need and will not support dual partitions.

I'd suggest you take a look at this : http://chdk.wikia.com/wiki/Prepare_your_SD_card  and give serious consideration to using the STICK utility linked at the top.   Same author as WICKS but much more capable and up-to-date.


Ported :   A1200    SD940   G10    Powershot N    G16

*

Offline reyalp

  • ******
  • 11486
Re: trouble setting up 8gb card
« Reply #2 on: 09 / January / 2014, 01:57:02 »
I've been trying to set up my 8gb card for CHDK for awhile now with no luck. I got it working with a 4gb card.
What camera do you have?
Don't forget what the H stands for.

Re: trouble setting up 8gb card
« Reply #3 on: 10 / January / 2014, 05:16:34 »
i got it to work using the STICK program, kinda annoying I was using wicks and acid and tried sdm.exe.. i wish the wikia told you which program was easiest/newest.

I have no clue what I was doing wrong but stick made the card work.

camera is a canon sx260hs


Re: trouble setting up 8gb card
« Reply #4 on: 10 / January / 2014, 07:38:12 »
i wish the wikia told you which program was easiest/newest.
Well,  I thought that the blue Info box at the top of the page suggesting you use Stick,  along with the installation guide text listing different methods that mentions Stick as method #1 were pretty good clues?http://chdk.wikia.com/wiki/Prepare_your_SD_card
http://chdk.wikia.com/wiki/Prepare_your_SD_card#For_Cameras_Released_After_2010_:
http://chdk.wikia.com/wiki/Prepare_your_SD_card#For_Cameras_Released_Before_2011_:
Ported :   A1200    SD940   G10    Powershot N    G16

 

Related Topics