SX170 porting - page 7 - DryOS Development - CHDK Forum supplierdeeply

SX170 porting

  • 266 Replies
  • 79836 Views
Re: SX170 porting
« Reply #60 on: 20 / August / 2014, 08:04:21 »
Advertisements
I've been following daily, excellent progress.  :)
thank you

Re: SX170 porting
« Reply #61 on: 20 / August / 2014, 08:16:00 »
Shall I patch the file at the directory C:\Desenv\CHDK_SHELL\trunk\trunk3582?

Re: SX170 porting
« Reply #62 on: 20 / August / 2014, 08:19:31 »
Shall I patch the file at the directory C:\Desenv\CHDK_SHELL\trunk\trunk3582?
Rather than puzzle out how to use the patch command,  I attached a zipped version of the actual files to my previous post.  Hopefully it will be obvious where to unzip those directories so that they match all the other entries in your tree?
Ported :   A1200    SD940   G10    Powershot N    G16

Re: SX170 porting
« Reply #63 on: 20 / August / 2014, 08:57:58 »
Thanks waterwingz !
I wait for the zipped files. Do I still have to applied the patch ?


Re: SX170 porting
« Reply #64 on: 20 / August / 2014, 09:05:14 »
Thanks waterwingz !
I wait for the zipped files.
http://chdk.setepontos.com/index.php?topic=11164.msg115917#msg115917

Quote
Do I still have to applied the patch ?
No.   But you might need to modify the CHDKshell configuration so that it knows you have added the SX170?
Ported :   A1200    SD940   G10    Powershot N    G16

Re: SX170 porting
« Reply #65 on: 20 / August / 2014, 10:10:12 »
waterwingz

Thanks for patience and kidness! It worked.
Now I going to test it and let you know.

Re: SX170 porting
« Reply #66 on: 20 / August / 2014, 18:28:22 »
I tested and it didn't even boot, The sdcard seems to be correctly generated.

Re: SX170 porting
« Reply #67 on: 20 / August / 2014, 18:44:12 »
hello garden, thank you very much for the efforts but could upload please, I would like to try it too.


*

Offline srsa_4c

  • ******
  • 4450
Re: SX170 porting
« Reply #68 on: 20 / August / 2014, 19:37:54 »
I tested and it didn't even boot, The sdcard seems to be correctly generated.
Does aarmot's build not work for you? You are using his source, so in theory it should boot and more or less work ...
Are you sure your cam has the 101a firmware?

Re: SX170 porting
« Reply #69 on: 20 / August / 2014, 20:19:54 »
is the same of aarmot.
do not change anything.

 

Related Topics