Strange RAW issue with Ixus 70 - General Help and Assistance on using CHDK stable releases - CHDK Forum

Strange RAW issue with Ixus 70

  • 4 Replies
  • 3204 Views
Strange RAW issue with Ixus 70
« on: 19 / April / 2008, 03:23:44 »
Advertisements
Hello - thanks for this great software  :)

I just have one strange problem with Ixus 70:

I can only shoot RAW-files in dark environments, when I shoot in bright daylight - I never get RAW-files  ???

(i use the same settings in both cases of course)

This happens with Allbest:s build aswell as SDM:s build

Am I missing something ?

Re: Strange RAW issue with Ixus 70
« Reply #1 on: 19 / April / 2008, 09:52:18 »
Deleted
« Last Edit: 22 / April / 2008, 18:14:00 by Barney Fife »
[acseven/admin commented out: please refrain from more direct offensive language to any user. FW complaints to me] I felt it imperative to withdraw my TOTAL participation. Nobody has my permission, nor the right, to reinstate MY posts. Make-do with my quoted text in others' replies only. Bye

Re: Strange RAW issue with Ixus 70
« Reply #2 on: 19 / April / 2008, 10:06:37 »
Thanks for your reply, but - no, Im not changing any settings.

I am outside taking one picture in daylight then I walk inside to a dark room and take another picture (flash off)

When I check the filebrowser the 'inside picture' produced a raw (.crw) file and a jpeg but the 'outside picture' produced only a jpeg.

I do not change any settings between the 2 pictures and I have tried it many times with different builds.

I know it sounds strange - but this is what happens.

(I have also checked the memory-card on a computer as well as the filebrowser on the camera)

Re: Strange RAW issue with Ixus 70
« Reply #3 on: 19 / April / 2008, 22:43:53 »
maybe it is in relation to the darkframe substraction.

Try to enable/disable "Noise reduction" in the "RAW parameters" menu to see what happens.


Re: Strange RAW issue with Ixus 70
« Reply #4 on: 20 / April / 2008, 03:46:46 »
Thanks for your suggestion.

But unfortunately it did not help - I get the same result when I have Noise reduction set to to on/off or auto.

 

Related Topics