IXUS860 Shutter speed question (Allbest) - General Help and Assistance on using CHDK stable releases - CHDK Forum

IXUS860 Shutter speed question (Allbest)

  • 2 Replies
  • 1822 Views
IXUS860 Shutter speed question (Allbest)
« on: 19 / April / 2008, 10:20:56 »
Advertisements
Dear all,
Pretty new to photography as well as this software(allbest). Have been tryin around for some time and have several questions.
1) I tried using the overiding shutter speed function and set it to 1/2000. When im taking a pic, the pic shows very very dark and dim effect and i realised that as i set the speed faster, the pic gets darker..... any explanation to this?

2) Thinking if its due to the limited amount of light entering the lens due to the fast shutter speed,  i tried again using two different setting.
If i disable the CHDK and take a pic with 1/1600 speed, the pic is bright and normal.
If i select CHDK with a speed of 1/200, the pic again shows dark and dim colour.
Any explanation this?

3) I read about controlling Aperture size but i realised that i do not have this function in CHDK. Confirm this is the case for 860?

Thanx for everything. Hope my queries can be answered. Thanx.

Re: IXUS860 Shutter speed question (Allbest)
« Reply #1 on: 21 / April / 2008, 07:22:10 »
no one can help?  :(

Re: IXUS860 Shutter speed question (Allbest)
« Reply #2 on: 21 / April / 2008, 15:10:08 »
Deleted
« Last Edit: 22 / April / 2008, 18:34:23 by Barney Fife »
[acseven/admin commented out: please refrain from more direct offensive language to any user. FW complaints to me] I felt it imperative to withdraw my TOTAL participation. Nobody has my permission, nor the right, to reinstate MY posts. Make-do with my quoted text in others' replies only. Bye

 

Related Topics