ubasic issue

  • 5 Replies
  • 695 Views
ubasic issue
« on: 14 / August / 2014, 20:40:53 »
Advertisements
hi I removed  and reinstalled a new build to my g12. when I attempt using the intervalometer I get a flash on screen of ubasic.flt:failed to load. I have this build....

1.00E g12-100e-1.2.0-3575-full.zip

I also do not the command for extending the exposure past 15 secs that I need for night-time timelapsing.

Any help would be nice

Re: ubasic issue
« Reply #1 on: 14 / August / 2014, 20:55:41 »
sorry it says ubasic.flt: bad import symbol

Re: ubasic issue
« Reply #2 on: 14 / August / 2014, 21:06:50 »
It seems likely that you made mistakes when you "removed  and reinstalled a new build to my g12".

Rather than figure out what went wrong,  I'd strongly suggest you just use the STICK utility to reconfigure your card and install the latest build :  http://zenoshrdlu.com/stick/stick.html
Ported :   A1200    SD940   G10    Powershot N    G16

Re: ubasic issue
« Reply #3 on: 14 / August / 2014, 21:21:34 »
It seems likely that you made mistakes when you "removed  and reinstalled a new build to my g12".

Rather than figure out what went wrong,  I'd strongly suggest you just use the STICK utility to reconfigure your card and install the latest build :  http://zenoshrdlu.com/stick/stick.html
I removed the old build because my cam was stuck on auto start

thank you for the link WW


Re: ubasic issue
« Reply #4 on: 14 / August / 2014, 21:28:57 »
I removed the old build because my cam was stuck on auto start
Autostarting a script?  If that happens again,  press the shutter button to stop the script and go to the CHDK scripting menu to disable that feature.
Ported :   A1200    SD940   G10    Powershot N    G16

Re: ubasic issue
« Reply #5 on: 14 / August / 2014, 21:51:59 »
I removed the old build because my cam was stuck on auto start
Autostarting a script?  If that happens again,  press the shutter button to stop the script and go to the CHDK scripting menu to disable that feature.

Thanks

 

Related Topics