WASP won't run??-->Fixed (needed java 64 not java 32) - page 2 - General Help and Assistance on using CHDK stable releases - CHDK Forum supplierdeeply

WASP won't run??-->Fixed (needed java 64 not java 32)

  • 13 Replies
  • 3056 Views
Re: WASP won't run??
« Reply #10 on: 28 / August / 2014, 08:14:24 »
Advertisements
Ah. Thanks Wim. I'll check java folders as zeno suggested later.

Re: WASP won't run??
« Reply #11 on: 28 / August / 2014, 13:14:24 »

But on my Win7 64-bit system, there's a java directory in the Program Files directory AS DO I . And when I click on Programs in the Control Panel, I see Java there as a separate entry (along with "Programs and Features", "Default Programs" and "Desktop Gadgets"AS DO I . What does yours show - somehow java is not installed properly?

Dave

See highlighted above.  BUT I show JAVA 32 bit as I'm using FF browser (which I find out is 64 bit version).  On the PC I'm running win7 64 bit.  However, I've always run JAVA32 on this system and WASP worked just fine. I'm going to download java 64 and install that beside java 32. Maybe that's the issue?
« Last Edit: 28 / August / 2014, 13:38:10 by voyager_663rd »

Re: WASP won't run??
« Reply #12 on: 28 / August / 2014, 13:37:06 »
All fixed.  Installing JAVA 64 got WASP up and running.  I don't know why it worked b4 under java 32 and now doesn't under 32 but I uninstalled 32 and installed java 64.

Thanks for your help and guidance in fixing this issue  :D

*

Offline zeno

  • *****
  • 887
Re: WASP won't run??-->Fixed (needed java 64 not java 32)
« Reply #13 on: 28 / August / 2014, 18:01:24 »
Glad it all worked out (and I don't understand it either!)

Dave
A570, S100, Ixus 127
Author of ASSIST, STICK, WASP, ACID, SDMInst, LICKS, WICKS, MacBoot, UBDB, CFGEdit


 

Related Topics