No autostart on A2500?

  • 3 Replies
  • 699 Views
No autostart on A2500?
« on: 12 / November / 2014, 10:19:59 »
Advertisements
I worked two years with a Powershot 2300 before it 'died' dropping from a kite (I do K.A.P.).
So I looked in the list at CHDk to see what was useable and I choose a new A2500. very cheap and similar to the 2300. Using Stick, and knowing now that 100A was ok,  I installed a SD card; but unfortunatly the camera doesn't boot from the SD card. I tried ver.req to get a camera version but that doesn't work as well.
Did another SD card with the same result...
What am I doing wrong?
Here's what's on the SD card now:  https://dl.dropboxusercontent.com/u/107553747/CHDK_SD.rar
including one picture.

*

Offline zeno

  • *****
  • 884
Re: No autostart on A2500?
« Reply #1 on: 12 / November / 2014, 11:30:01 »
Although the card content looks OK, CHDK will only autoboot if:

1. STICK successfully made the card bootable
2. you lock the card before putting it in the camera.

There should be a sticklog.txt file in the directory with STICK - could you email it to me? I may be able to see what went wrong.

daveATzenoshrdluDOTcom
A570, S100, Ixus 127
Author of ASSIST, STICK, WASP, ACID, SDMInst, LICKS, WICKS, MacBoot, UBDB, CFGEdit

Re: No autostart on A2500?
« Reply #2 on: 12 / November / 2014, 12:00:25 »
Silly me   :blink:   I didn't locked the SD card before inserting it into the camera  :-(

Now it works perfect  :-)

  I attached the logfile, but I think you don't need it anymore.

Back outdoors and doing some KAP shooting, thanks for pointing me right onto the error I made!


*

Offline zeno

  • *****
  • 884
Re: No autostart on A2500?
« Reply #3 on: 12 / November / 2014, 12:22:58 »
all's well that ends well. Glad to help.

Dave
A570, S100, Ixus 127
Author of ASSIST, STICK, WASP, ACID, SDMInst, LICKS, WICKS, MacBoot, UBDB, CFGEdit


 

Related Topics