supplierdeeply

403/forbidden when trying to post

  • 22 Replies
  • 3441 Views
*

Offline srsa_4c

  • ******
  • 3688
403/forbidden when trying to post
« on: 12 / November / 2014, 19:21:57 »
Advertisements
I've been trying to post a reply to this topic, but get error 403 from the server. I was able to send a PM before, and I was able to modify one of my earlier posts in a different thread.
Additionally, I'm greeted with an announcement error each time I log in.

I have also found two bot postings from the recent days:
http://chdk.setepontos.com/index.php?topic=9465.msg118273#msg118273
http://chdk.setepontos.com/index.php?topic=7785.msg118347#msg118347

Re: 403/forbidden when trying to post
« Reply #1 on: 12 / November / 2014, 19:41:36 »
Can't say I've had any problems today but the forum has gone 403 for a few minutes a couple of times over the last week or so.

Edit :  I stay logged in all the time so that's probably why I don't see a login error.
« Last Edit: 12 / November / 2014, 21:24:48 by waterwingz »
Ported :   A1200    SD940   G10    Powershot N    G16

*

Offline nafraf

  • *****
  • 1303
Re: 403/forbidden when trying to post
« Reply #2 on: 12 / November / 2014, 21:06:25 »
Additionally, I'm greeted with an announcement error each time I log in.
I'm seeing that announcement too.

Re: 403/forbidden when trying to post
« Reply #3 on: 13 / November / 2014, 06:42:20 »
Hi,

This is caused by one setting being enabled that shouldn't have been.

Please verify again, it should be working properly now.


Cheers


*

Offline nafraf

  • *****
  • 1303
Re: 403/forbidden when trying to post
« Reply #4 on: 13 / November / 2014, 07:13:15 »
Thanks. Login error was fixed.

*

Offline srsa_4c

  • ******
  • 3688
Re: 403/forbidden when trying to post
« Reply #5 on: 13 / November / 2014, 12:19:52 »
This is caused by one setting being enabled that shouldn't have been.

Please verify again, it should be working properly now.
Thanks, the announcement error is gone.
But the other one persists. A cloudflare server is throwing the error, here are the request and response details:
Code: [Select]
POST /index.php?action=post2;start=30;board=6 HTTP/1.1
Host: chdk.setepontos.com
User-Agent: Mozilla/5.0 (X11; Linux i686; rv:26.0) Gecko/20100101 Firefox/26.0
Accept: text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8
Accept-Language: hu,en;q=0.7,en-us;q=0.3
Accept-Encoding: gzip, deflate
DNT: 1
Referer: http://chdk.setepontos.com/index.php?action=post;topic=9986.30;last_msg=118276
...
Connection: keep-alive
Content-Type: multipart/form-data; boundary=---------------------------214023839216838680162130632061
Content-Length: 3019

HTTP/1.1 403 Forbidden
Date: Thu, 13 Nov 2014 17:10:16 GMT
Content-Type: text/html
Transfer-Encoding: chunked
Connection: keep-alive
Cache-Control: private, no-cache, no-store, must-revalidate, max-age=0
Pragma: no-cache
Server: cloudflare-nginx
CF-RAY: 188c94e0cd1b0595-PRG
Content-Encoding: gzip

Re: 403/forbidden when trying to post
« Reply #6 on: 14 / November / 2014, 05:35:23 »
This is caused by one setting being enabled that shouldn't have been.

Please verify again, it should be working properly now.
Thanks, the announcement error is gone.
But the other one persists. A cloudflare server is throwing the error, here are the request and response details:
Code: [Select]
POST /index.php?action=post2;start=30;board=6 HTTP/1.1
Host: chdk.setepontos.com
User-Agent: Mozilla/5.0 (X11; Linux i686; rv:26.0) Gecko/20100101 Firefox/26.0
Accept: text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8
Accept-Language: hu,en;q=0.7,en-us;q=0.3
Accept-Encoding: gzip, deflate
DNT: 1
Referer: http://chdk.setepontos.com/index.php?action=post;topic=9986.30;last_msg=118276
...
Connection: keep-alive
Content-Type: multipart/form-data; boundary=---------------------------214023839216838680162130632061
Content-Length: 3019

HTTP/1.1 403 Forbidden
Date: Thu, 13 Nov 2014 17:10:16 GMT
Content-Type: text/html
Transfer-Encoding: chunked
Connection: keep-alive
Cache-Control: private, no-cache, no-store, must-revalidate, max-age=0
Pragma: no-cache
Server: cloudflare-nginx
CF-RAY: 188c94e0cd1b0595-PRG
Content-Encoding: gzip

Is this persistent on specific urls/action or is it happening randomly?

Thanks

*

Offline srsa_4c

  • ******
  • 3688
Re: 403/forbidden when trying to post
« Reply #7 on: 14 / November / 2014, 06:22:06 »
Is this persistent on specific urls/action or is it happening randomly?
The issue is specific to that thread and happens on every posting (and preview) attempt. The 403 page comes much faster than the usual forum response time.

edit:
I have now tried posting (preview) to half dozen random topics, none of them showed the issue. It's only this thread that is problematic.
« Last Edit: 14 / November / 2014, 13:14:31 by srsa_4c »


*

Offline ahull

  • *****
  • 634
Re: 403/forbidden when trying to post
« Reply #8 on: 14 / November / 2014, 15:21:39 »
I can confirm that. "403 Forbidden  Access to this resource on the server is denied!" when previewing a post to the aforementioned thread. Looks like you will need to check the hosting and database logs for the underlying cause.

Re: 403/forbidden when trying to post
« Reply #9 on: 14 / November / 2014, 15:29:31 »
I can confirm that. "403 Forbidden  Access to this resource on the server is denied!" when previewing a post to the aforementioned thread.
I see the same thing.
Ported :   A1200    SD940   G10    Powershot N    G16

 

Related Topics