Porting: sd600/ixus60 1.00d (beta) | 1.00a (in progress) - page 7 - General Discussion and Assistance - CHDK Forum

Porting: sd600/ixus60 1.00d (beta) | 1.00a (in progress)

  • 95 Replies
  • 40732 Views
Re: Porting: sd600/ixus60 1.00d (beta) | 1.00a (in progress)
« Reply #60 on: 28 / June / 2008, 06:34:32 »
Advertisements
First of all - Kudos to Novex for the hard work! (and good luck with your exams ;-)
My #1 - most wanted feature is Timelapse Photo-Shooting (with a controllable interval).
Is it a part / will be a future-part of this beta firmware?

-- Edit:
OMFG!!  :o
I HAVE SEEN THE LIGHT!!!!!

Sorry for my dumb question - clearly I haven't RTFM.  :blink:

Novex - I now value you even more! YOU DA MAN!  8)
« Last Edit: 30 / June / 2008, 05:32:11 by SkyDiver »

Re: Porting: sd600/ixus60 1.00d (beta) | 1.00a (in progress)
« Reply #61 on: 29 / June / 2008, 11:31:26 »
Still no .crw for me on my sd600 a. It's saving the crw with the jpg but i am not able to open them as cs3 bridge says they are corrupt.

Re: Porting: sd600/ixus60 1.00d (beta) | 1.00a (in progress)
« Reply #62 on: 29 / June / 2008, 12:08:59 »
I use DNG4PS-2 to make the .crw's into DNG-format which open fine in Photoshop.
Read more here: DNG4PS-2 - CHDK Wiki

Re: Porting: sd600/ixus60 1.00d (beta) | 1.00a (in progress)
« Reply #63 on: 30 / June / 2008, 12:32:24 »
DCRaw also works well with the produced files:
Decoding raw digital photos in Linux
Pukkita's Digital Darkroom Corner
DCRaw can e.g. produce TIFF files for further processing.

I am personally using it within UFRaw and that works very well with my SD600/Ixus 60 1.00a.

Kind Regards,
Daniel Mewes


Re: Porting: sd600/ixus60 1.00d (beta) | 1.00a (in progress)
« Reply #64 on: 30 / June / 2008, 16:15:37 »
Looks like dng4ps will do the trick for me. I usually don't need to shoot raw with the sd600 anyhow but it's nice to know that it's there if i need it. Thanks for the replies.......and for all the hard work!

Re: Porting: sd600/ixus60 1.00d (beta) | 1.00a (in progress)
« Reply #65 on: 08 / July / 2008, 00:56:16 »

I just installed it on my SD600 (1.00A) and no RAW here either. Plus the bracketing script seems to be stopping after the first shot.
Bracketing won't work since chdk can't change the Ev/ISO/Tv yet.


Is this still the case? I have tried the UniversalBracketing script with the lastest build but the exposure is not changing from shot to shot. The script does take the 3 shots as expected.

Thanks.

Re: Porting: sd600/ixus60 1.00d (beta) | 1.00a (in progress)
« Reply #66 on: 12 / July / 2008, 12:16:36 »
Hi,

Apologies if this is a stupid question, but I added the 1.00d data to my camera, and updated the firmware, and can now see the battery indicator etc on the screen.

However, when I press the Direct Print button, to try and access ALT mode nothing happens.

Any advice appreciated,

Thanks.

Re: Porting: sd600/ixus60 1.00d (beta) | 1.00a (in progress)
« Reply #67 on: 12 / July / 2008, 12:26:25 »
Ignore last post please, it's working now!


*

Offline xbc

  • *
  • 9
Re: Porting: sd600/ixus60 1.00d (beta) | 1.00a (in progress)
« Reply #68 on: 15 / July / 2008, 13:20:04 »
Just so you know, I been testing this firmware the 1.00a vesrion. With the help of Artden I made a color calibration matrix for the SD600 and the DNG4PS-2. It is now included in the latestest Beta 0.2.3 b7. This will help you correctly convert from raw CRW files to DNG. These DNG files are in a format that can be opened in Aperature 2 o Photoshop CS3. Here is the link get the latest beta.

DNG4PS-2


Keep up the good work with the porting, and lets hope this gets officially included in the official releases.
« Last Edit: 16 / July / 2008, 16:53:10 by xbc »

Re: Porting: sd600/ixus60 1.00d (beta) | 1.00a (in progress)
« Reply #69 on: 17 / July / 2008, 14:31:38 »
Hi,

I've checked through this thread to see if anyone had the same problem as me, and it seems mine is unique, quite unfortunately :(. Anyway, here's what's up. I hope I'm missing something really simple.

My SD600 is running firmware version 1.00a; I verified this with a ver.req. So far so good.
I downloaded the 1.00a CHDK binaries from the CHDK Wiki. I found them linked on another site as well, but they appear to be identical (same 'Last Modified' date, filesizes, etc.).
I formatted my SD card within the camera.
I inserted the SD card into my card reader, and copied the diskboot.bin and ps.fir to the card's root.
I reinserted the card into my camera, switched it to Play mode, and turned it on.
I searched everywhere in the menu, but cannot find any "Update Firm" option.

I tried taking some photos with the camera and then transferring the files to the SD card.
I tried using different SD cards.
I tried checking the menus in the Movie and Record modes, but there's nothing new.
I tried the CHDK for the 1.00d version as well.
I tried locking the SD card (many menu options disabled, and there's the "Card is locked!" overlay).

None of the things I've tried have gotten me any closer to getting this working on my camera, and I'm out of things to try. It's very frustrating to me that my problem is coming from the simplest of the aspects concerning CHDK. blah.

I hope some of you here might have some insight for me!

Thanks


 

Related Topics