Porting: sd600/ixus60 1.00d (beta) | 1.00a (in progress) - page 8 - General Discussion and Assistance - CHDK Forum supplierdeeply

Porting: sd600/ixus60 1.00d (beta) | 1.00a (in progress)

  • 95 Replies
  • 40735 Views
*

Offline xbc

  • *
  • 9
Re: Porting: sd600/ixus60 1.00d (beta) | 1.00a (in progress)
« Reply #70 on: 18 / July / 2008, 01:06:32 »
Advertisements
It only works if you do it imediately after turning on the camera.

You must turn it on on playback mode, imeditately press MENU then go down to the last option.
That is what works for me. If you power on in shooting or movie mode it won't work. If you press
any other button besides menu in playback mode, it wont work.

Try this and tell me if it works

Re: Porting: sd600/ixus60 1.00d (beta) | 1.00a (in progress)
« Reply #71 on: 18 / July / 2008, 22:13:06 »
still doesn't work.
i tried just hitting the menu as soon as it turns on, still nothing.
also tried resetting the camera settings to default and pushing 'menu' while the big canon splash screen is showing; still nothing.

by all reason it should be working, but it doesnt... that's what i can't get over :\.

Re: Porting: sd600/ixus60 1.00d (beta) | 1.00a (in progress)
« Reply #72 on: 20 / July / 2008, 10:40:46 »
do you made your card write-protected?
only when its write-protected it will work and show you the upgrade menu-entry

by the way, its a cool feature to en-/disable chdk on demand, if the card is not write-protected you have the original firmware (perhaps if you don't want to confuse your friends with histogram and zebra-mode when they're shooting some fotos of you ;)

Re: Porting: sd600/ixus60 1.00d (beta) | 1.00a (in progress)
« Reply #73 on: 21 / July / 2008, 13:08:07 »
I posted to this thread before... Anyway, I finally replaced the LCD on an IXUS60 I picked up from Ebay, discovered it was 1.00D, so have installed that version of the CHDK port.

So that makes it a +1 successful install. Thanks again to the people responsible for this effort. I look forward, especially, to using shutter priority and RAW mode to see what I can do in low light!

I look forward to more updates, but am pretty happy with things as they are. Kudos!

Elia


Re: Porting: sd600/ixus60 1.00d (beta) | 1.00a (in progress)
« Reply #74 on: 01 / August / 2008, 17:36:21 »
Well done everybody for all your hard work.  I've just been playing with it on my 1.00A and it looks great!

Is anyone working on the missing "movie" option or is that not possible on this model?

Re: Porting: sd600/ixus60 1.00d (beta) | 1.00a (in progress)
« Reply #75 on: 25 / October / 2008, 05:35:05 »
Both links for the 1.00d are dead, any chance someone could put up a new mirror. Thanks

*

Offline whim

  • ******
  • 2013
  • A495/590/620/630 ixus70/115/220/230/300/870 S95
Re: Porting: sd600/ixus60 1.00d (beta) | 1.00a (in progress)
« Reply #76 on: 25 / October / 2008, 05:56:56 »
both 100d and 100a have been incorporated in trunk now ...
just get them from one of the regular autobuild sites, like:

CHDK Download - build 0.6.5, revision #543

wim

*

Offline tilmaen

  • *
  • 14
  • Ixus60/SD600 1.00A
Re: Porting: sd600/ixus60 1.00d (beta) | 1.00a (in progress)
« Reply #77 on: 12 / November / 2008, 16:39:44 »
for some reason the current builds don't work for my camera any more.
i was stupid enough to overwrite my previous build on my sd card - so when i do the "firmware update" thing on my camera (Ixus 60 1.00d) the orange AF light turns on and doesnt go off until i remove the battery :-/
does anybody else have these problems with the current builds?
does anybody have an old build from like 5 months ago?

greetz
tilman


*

Online reyalp

  • ******
  • 12111
Re: Porting: sd600/ixus60 1.00d (beta) | 1.00a (in progress)
« Reply #78 on: 12 / November / 2008, 17:17:55 »
for some reason the current builds don't work for my camera any more.
It would be in your interest to help us track down why it doesn't work. If people don't report when their camera stops working, there is very little chance we will do anything about it.

If you can narrow down which build worked, that would help. Also, be sure you've started with a fresh CCHDK.CFG
Don't forget what the H stands for.

*

Offline tilmaen

  • *
  • 14
  • Ixus60/SD600 1.00A
Re: Porting: sd600/ixus60 1.00d (beta) | 1.00a (in progress)
« Reply #79 on: 13 / November / 2008, 03:09:52 »
i cleared the SD card after my first try with my old chdk.cfg. i tried it on a formated 1GB SD Card. the last build that worked was actually relatively new - i'm not entirely sure but it should have been around october 10th this year.
i'm sorry - i can't really provide more information due to my lack of coding experience.

 

Related Topics