supplierdeeply

GPS for Canon S100 not working

  • 1 Replies
  • 1170 Views
GPS for Canon S100 not working
« on: 23 / January / 2015, 21:33:18 »
Advertisements
I have just bought a couple of Canon S100's with CHDK installed
I dont have gps on the pictures I took
How do I ensure the GPS is on and tagged to pictures
Please help
I tried to download the user manual and all the link did was take me to a Cloud purchase site

Thank you

Re: GPS for Canon S100 not working
« Reply #1 on: 23 / January / 2015, 22:19:08 »
S100 GPS functionality is built into the Canon firmware.  You don't need anything in CHDK enabled to use that.   

In shooting mode, you just need to go to the Tools tab (the one with the hammer & wrench), scroll down to GPS Settings, select that and turn the GPS menu item to "On".  Be aware that the GPS capability of the S100 is not great - it can take many minutes after the camera starts for it to get a satellite lock.

CHDK adds more advanced GPS functionality.   Unfortunately,  I have not yet updated the CHDK User Manual to explain all that - I'm waiting for the release of 1.4.0 as it has new & improved GPS functionality.  In the meantime, for CHDK 1.3.0 there is a google translation of a German CHDK GPS user guide here :  https://chdkde.box.com/s/ftdby4qlyuvsd7o2kl2s

What link are you using that takes you to a "Cloud Purchase" site?  If it's the ones I posted for you earlier today ( link  ) then your browser is being hijacked.  Those links work fine for me.
Ported :   A1200    SD940   G10    Powershot N    G16

 

Related Topics