Don't save RAW in sx40hs

  • 2 Replies
Don't save RAW in sx40hs
« on: 07 / February / 2015, 07:43:32 »
I have a SX40 and am unable to save in "raw", I've read some topics about this problem, but still I could not solve. Can you give me a hand ..
I'm using firmware "sx40hs-100i-1.4.0-3974-full"


Re: Don't save RAW in sx40hs
« Reply #1 on: 07 / February / 2015, 11:41:51 »
As philmoz owns one of these cameras and worked on the port,  I think we can safely assumed there is no problem with CHDK.

So that leaves something you have done (or not done).   And to figure that out,  we will need a lot more information.

Please describe exactly what you have done to install CHDK.  What size card,  what format, partitioning ?   Did you use STICK or some other method.?  Are you loading CHDK with the firmware update method or SD Card lock autoboot?

Please also describe the steps you used to enable saving of RAW images.  Did you notice an increase in the delay after each shot when RAW was enabled?

Finally, tell us how you tried to find the resulting image.  What folders on the SD card did you look in?  Did you put the card into a reader on your computer or did you try to use a USB cable?  (Hint : using a USB cable won't work - the RAW images will be hidden.  You need to use a card reader directly attached to your computer).
Ported :   A1200    SD940   G10    Powershot N    G16

Re: Don't save RAW in sx40hs
« Reply #2 on: 07 / February / 2015, 13:00:54 »
Hi Waterwingz

Thanks very much for your comments, the problem was that I was using usb and not card directly attached to my pc.


Related Topics