supplierdeeply

Long exposure test - Day 1

  • 14 Replies
  • 1865 Views
*

Offline ahmad

  • *
  • 16
Long exposure test - Day 1
« on: 21 / March / 2015, 17:32:22 »
Advertisements
CHDK - SX50HS long exposure test
The Sky is Partial cloudy , still I get Awesome image
Image quality is lowered for uploading

Re: Long exposure test - Day 1
« Reply #1 on: 21 / March / 2015, 18:00:40 »
So what settings are you using?
Ported :   A1200    SD940   G10    Powershot N    G16

*

Offline ahmad

  • *
  • 16
Re: Long exposure test - Day 1
« Reply #2 on: 22 / March / 2015, 17:57:10 »
Overrides:
ISO 400
50 SEC
ND filter : out

Mode : Manual

nothing else

Re: Long exposure test - Day 1
« Reply #3 on: 22 / March / 2015, 18:05:56 »
nothing else
The SX50 has a variable aperture so it would have been set to something - most likely wide open if you did not override.

Interesting that there is no purple "amp glow" in the corner of your image.  That problem plaques many cameras.
Ported :   A1200    SD940   G10    Powershot N    G16


*

Offline blackhole

  • *****
  • 528
  • A590IS 101b
    • Planetary astrophotography
Re: Long exposure test - Day 1
« Reply #4 on: 23 / March / 2015, 04:04:57 »
Quote
Interesting that there is no purple "amp glow" in the corner of your image.  That problem plaques many cameras.
Good point !
If there is no amp glow in the 50 seconds exposure, then this camera is worth attention.

@ahmad
Nice image.
Did you crop the picture or doing some other type of post-processing?
Can you please make one dng dark frame of 50 seconds and upload it somewhere and post a link here?

*

Offline ahmad

  • *
  • 16
Re: Long exposure test - Day 1
« Reply #5 on: 23 / March / 2015, 09:06:31 »
Quote
Interesting that there is no purple "amp glow" in the corner of your image.  That problem plaques many cameras.
Good point !
If there is no amp glow in the 50 seconds exposure, then this camera is worth attention.

@ahmad
Nice image.
Did you crop the picture or doing some other type of post-processing?
Can you please make one dng dark frame of 50 seconds and upload it somewhere and post a link here?

here is the link to RAW IMAGES check them and guide me too for some more experiments

https://drive.google.com/folderview?id=0BwVfnPlGbhmFfjhLU3FYS3AwVkx4SEdDTWlyMjFiei1vdHhydVYyUXh2eVVHZjlodUd5YW8&usp=sharing


*

Offline ahmad

  • *
  • 16
Re: Long exposure test - Day 1
« Reply #6 on: 23 / March / 2015, 09:12:29 »
nothing else
The SX50 has a variable aperture so it would have been set to something - most likely wide open if you did not override.

Interesting that there is no purple "amp glow" in the corner of your image.  That problem plaques many cameras.

There was no purple circle When i opened in Photoshop RAW and not even in Bridge CS6  , but it can be seen when I uploaded RAW in the above link

Re: Long exposure test - Day 1
« Reply #7 on: 23 / March / 2015, 09:30:35 »
Are those Canon RAW files (native to the SX50hs) or DNG files created by CHDK?
Ported :   A1200    SD940   G10    Powershot N    G16


*

Offline blackhole

  • *****
  • 528
  • A590IS 101b
    • Planetary astrophotography
Re: Long exposure test - Day 1
« Reply #8 on: 23 / March / 2015, 11:37:12 »
Quote
here is the link to RAW IMAGES
Thank you very much, surprisingly clean image for 50 seconds exposure.

*

Offline ahmad

  • *
  • 16
Re: Long exposure test - Day 1
« Reply #9 on: 23 / March / 2015, 15:54:26 »
Are those Canon RAW files (native to the SX50hs) or DNG files created by CHDK?

These are canon RAW files

MY EXPERIENCE :
first set camera settings without CHDK ,
then activate CHDK ,
after that you need minimal efforts to get results from camera

 

Related Topics