supplierdeeply

How do I disable RAW?

  • 1 Replies
  • 597 Views
How do I disable RAW?
« on: 30 / March / 2015, 22:00:44 »
Advertisements
Hi all, I'm new to this forum.
How do I disable RAW? I unchecked all the RAW boxes, but it still boots with RAW at the start as shown in the pic below.

« Last Edit: 30 / March / 2015, 22:26:54 by DanD3Dman »

*

Offline reyalp

  • ******
  • 11437
Re: How do I disable RAW?
« Reply #1 on: 30 / March / 2015, 22:43:55 »
Hi all, I'm new to this forum.
How do I disable RAW? I unchecked all the RAW boxes, but it still boots with RAW at the start as shown in the pic below.
All you should need to do is uncheck "Save RAW" in the CHDK raw menu.

If it re-enables after you do that, there is some other problem. One possibility is that you are accidentally hitting the shortcut key that enables raw. This is often the DISP key, but varies depending on the camera model. The shortcut is triggered if you press the key while in alt mode.

From your screenshot, it looks like you also have a script auto-starting. It is possible for a script to enable raw.

If the above doesn't help, please tell us what camera you are using and which version of CHDK.
Don't forget what the H stands for.

 

Related Topics