CHDK no longer working on SX50HS

  • 2 Replies
  • 772 Views
CHDK no longer working on SX50HS
« on: 31 / March / 2015, 16:56:08 »
Advertisements
Hello,

I have been using CHDK on my camera for some time, but I started to play with scripts. Specifically the videxp3.lua.

These are the steps I made as I remember (cannot look anymore):
1) Enabled lua native calls in CHDK Miscellaneous menu
2) Changed ISO settings for videxp3.lua to 3200 (unsupported as I read later)
3) I probably also enabled Autostart of the script or it was selected, don't remember
4) It start to shut off/freeze once CHDK was loaded via Menu > Firmware upgrade

To try to revert the problem I tried:
1) I tried to rename the videxp3.lua file on the card and I think I was able to get to CHDK menu and turned of lua native calls
2) Copy original videx3.lua back to the same place, but it started to crash again
3) I removed the CHDK files completly from the SD card and copy the original CHDK files after formating the card

After this I was never able to load the CHDK menu. After applying the firmware upgrade steps to load CHDK, the brief logo of CHDK is red the whole time, before it was at some point green.

Reset of the camera didin't help  either.

My question is - Is there anything I can do to fix it, or the CHDK will never work on this camera ever again?

I would really appreciate any help if there is still some hope left.


Thanks,
Pavel

Re: CHDK no longer working on SX50HS
« Reply #1 on: 31 / March / 2015, 17:39:50 »
At this point I would suggest low level formatting your card in the camera and then using STICK to completely re-install CHDK from scratch.
Ported :   A1200    SD940   G10    Powershot N    G16

Re: CHDK no longer working on SX50HS
« Reply #2 on: 01 / April / 2015, 16:05:29 »
Hello WaterWingz,

Thank you. It worked.

 

Related Topics