eyefi 4gb and chdk - page 2 - General Discussion and Assistance - CHDK Forum supplierdeeply

eyefi 4gb and chdk

  • 14 Replies
  • 4355 Views
Re: eyefi 4gb and chdk
« Reply #10 on: 08 / May / 2015, 03:52:26 »
Advertisements
It is one 4gb card, that worked fine on fat32 except the autostart.
After formatting and reformating it with fat16 using Easeus PM I reinstalled CHDK using Stick.
I was able to autostart, but stopped with the mentiod error.
then I restarted the format- and installation process after changing to fat32.
the error still is the same.
all files have been copied without error.
I have no idea! I use chdk for years and never had a similar problem with a card.

after the reformatting the card with fat16 and later with fat32 I had to restart the pc, because the eyefi-center didn't recognize the the card.
but I see no connection between these problems.

one more thing- i tried to install SDM on fat16. that worked fine and autobooted too.
I then tried to replace the files with the 1.2chdk files- same error. i tried the 1.3 and both languages too. always the same error.



« Last Edit: 08 / May / 2015, 04:15:38 by jjttjtdjjtd »

Re: eyefi 4gb and chdk
« Reply #11 on: 08 / May / 2015, 05:43:42 »
perhaps this info may help:

-retried everything from the start.
- error: missing modules.
- i tried to start chdk by firmware-update-  the option to update firmware is missing in canon menu!
- can not access file system (f.e. by starting texedit tool)

I tried everything on a macbook, different pc as well, changed the usbport.





Re: eyefi 4gb and chdk
« Reply #12 on: 08 / May / 2015, 09:24:47 »
another 5 hours later!
 >:( >:( >:( >:(

as mentioned before I managed to install SDM using ASSIST on the fat16 partition.
it runs on startup BUT when replacing the files by the CHDK files results in the same error:
ERROR: MISSING MODULE
I don't get it!

I finally managed to install CHDK after formatting the card with the windoes format option- but only on a fat32 partition..
I then copied the files simply to the card, not using stick or another tool.
That worked.
But no autostart....  :( :( :( :(


Re: eyefi 4gb and chdk
« Reply #13 on: 08 / May / 2015, 09:41:55 »
it runs on startup BUT when replacing the files by the CHDK files results in the same error:
ERROR: MISSING MODULE
I don't get it!
That message means that you did not actually copy all the files into the correct folders on the SD card.   CHDK can't find a file in the   A:/CHDK/MODULES  folder on your SD card.

It's really as simple as that.
Ported :   A1200    SD940   G10    Powershot N    G16


Re: eyefi 4gb and chdk
« Reply #14 on: 08 / May / 2015, 09:46:19 »
but what options do i have?
i used stick to copy all files. no errors in the logfile.
i used as well the chdk-package and unzipped it to my sdcard. that worked fine on a fat32, but failed on the fat16-partition.

 

Related Topics