supplierdeeply

Problem using Canon Ideal Settings Script

  • 2 Replies
  • 797 Views
Problem using Canon Ideal Settings Script
« on: 04 / June / 2015, 10:57:38 »
Advertisements
Hi

I've been trying to determine the ideal settings for my pair of A1400s, using this script: http://www.mind2b.com/component/content/article/9-info/10-ideal-canon-camera-settings

Unfortunately, it doesn't seem to work with my cameras, I get a 'U Basic: 72 PARSE error, Operation Terminated error message.

The script was released in 2009, so it's fairly old, but I wondered whether anyone else has had any difficulties using it, or if there's a more uptodate script out there which would do the same job?

Re: Problem using Canon Ideal Settings Script
« Reply #1 on: 04 / June / 2015, 11:34:31 »
Somewhat cross posted from here : Optimal Canon Settings Script problem where there is an answer to the source of the uBASIC error.

It would be good if you would keep related conversations in the same thread rather than starting new ones.   This is a large and old forum with thousands of threads.  For the benefit of anyone searching this topic later on, not spreading the conversaton across multiple threads will be much appreciated.

Thanks in advance.   The limited number of people who respond to questions here watch all postings - if there is a response needed,   you enquiry will not get lost.

Ported :   A1200    SD940   G10    Powershot N    G16

Re: Problem using Canon Ideal Settings Script
« Reply #2 on: 04 / June / 2015, 14:27:57 »
Hi, sorry about this; I thought I hadn't published the original post, and when I searched under my name I couldn't see it. Thanks for the advice!

 

Related Topics