Error in the FAQ? Firmware version for SD630 - General Help and Assistance on using CHDK stable releases - CHDK Forum

Error in the FAQ? Firmware version for SD630

  • 0 Replies
  • 1223 Views
Error in the FAQ? Firmware version for SD630
« on: 05 / May / 2008, 18:29:07 »
Advertisements
Hi folks,

Camera: SD630 (IXUS65)
FW: 1.00a

According to the FAQ, CHDK works with this camera but not with this firmware version.  It says "Fw: 1.01a", which I assumed meant the compatible firmware version, so I went looking for it and came up empty. Then I found this page: http://chdk.wikia.com/wiki/Firmware_Comparisons, which seems to be saying that 1.00a is the only firmware any version is compatible with.  Is there a mistake in the FAQ or am I misunderstanding something?

Thanks,
Marc


UPDATE:
For anyone who stumbles across this in a search, 1.00a does indeed work just fine.  I have a feeling it's a typo on the main page but I haven't been around long enough to feel comfortable editing the wiki just yet.  Salut...
« Last Edit: 05 / May / 2008, 19:40:58 by MarcGuay »

 

Related Topics