supplierdeeply

AS1000IS Need LCD 100% Off after initialization for balloon flight

  • 4 Replies
  • 593 Views
Advertisements
Have robust KAP/LUA intervalometer script for near space balloon flight, but cannot get the AS1000IS LCD to shut off 100% after initializing script. (last shot parameters and image appear on the LCD). Any ideas on this for our Cannon AS1000IS? Thanks, wilhelm-balloon

Re: AS1000IS Need LCD 100% Off after initialization for balloon flight
« Reply #1 on: 04 / October / 2015, 21:55:10 »
Have robust KAP/LUA intervalometer script for near space balloon flight, but cannot get the AS1000IS LCD to shut off 100% after initializing script.
It will be much easier to answer your question if you either post the script here (as an attachment please - not inline) or post a link to where you found the script.

edit :  as a "shot in the dark",  did you disable the shot review mode in the Canon menu?

« Last Edit: 04 / October / 2015, 21:56:56 by waterwingz »
Ported :   A1200    SD940   G10    Powershot N    G16

Re: AS1000IS Need LCD 100% Off after initialization for balloon flight
« Reply #2 on: 05 / October / 2015, 20:20:01 »
Thx for your reply... Much appreciated!  The script is STICK (Dave M.) and the author does not have a solution to LCD 100% off for an AS1000IS and I am not (yet) a programmer, sadly. Regarding your shot in the dark, it's a good one, but so far no joy in that direction.
STICK is not a kap / uav script.  It's a utility to configure an SD card for CHDK and then load the CHDK software onto the card.   What script name do you see in the lower right hand corner of the camera LCD when CHDK is in <ALT> mode?
Ported :   A1200    SD940   G10    Powershot N    G16

*

Offline zeno

  • *****
  • 881
Re: AS1000IS Need LCD 100% Off after initialization for balloon flight
« Reply #3 on: 06 / October / 2015, 04:24:10 »
WW - I'm pretty certain they are using your kap_uav.lua script. I've been in email contact with them and suggested it.

Dave
A570, S100, Ixus 127
Author of ASSIST, STICK, WASP, ACID, SDMInst, LICKS, WICKS, MacBoot, UBDB, CFGEdit


AS1000IS Need LCD 100% Off after initialization for balloon flight
« Reply #4 on: 06 / October / 2015, 09:23:07 »
WW - I'm pretty certain they are using your kap_uav.lua script. I've been in email contact with them and suggested it.
Thanks Dave.   If so, I'm wondering what version they are running? The latest ones use set_lcd_display() and that should work for all cameras unless there is a bug in the port.

Note that there is a short delay before the display shuts off to let you confirm that the script is running.

edit : I was pretty sure that this has come up before.  Here's the link :
http://chdk.setepontos.com/index.php?topic=10822.msg122617#msg122617
and there is a test script mentioned in the second post at that link.  Might be interesting to have them try that.  If necessary, we might need to tweak the sleep() commands around set_lcd_display() a bit.
« Last Edit: 06 / October / 2015, 09:57:39 by waterwingz »
Ported :   A1200    SD940   G10    Powershot N    G16

 

Related Topics