Can't load CHDK on A650. - page 2 - General Help and Assistance on using CHDK stable releases - CHDK Forum supplierdeeply

Can't load CHDK on A650.

  • 11 Replies
  • 5068 Views
Re: Can't load CHDK on A650.
« Reply #10 on: 08 / May / 2008, 20:41:54 »
Advertisements
This filter can be downloaded from www.xpefiles.com .
Look there for Hardware/Drivers Hitachi Microdrive and load
xpfildrvr1224_320
down. The only thing you have to change is in cfadisk.inf .

at least temporarily

Does XPfildrvr1224.zip can be used to mask USB as fixed?
IXY900IS firmware version.
MIND - FIELDS: careful where you stand: Canon S5 IS CHDK hack step-by-step tutorial
loading the allbest-a720-100c-31 CHDK firmware

Re: Can't load CHDK on A650.
« Reply #11 on: 08 / May / 2008, 20:47:44 »
ps keyman, it is not so much that I *need* a step by step tutorial, it is that i read here that chdk worked with the a650 and I couldn't get it to work at all not because I didn't know how to load it but because the code simply did not work with my camera.

I put the code that you pointed to on my 2gb card and it worked fine.


 

Related Topics