Problems with Canon A800 and Canon A550 - page 3 - General Help and Assistance on using CHDK stable releases - CHDK Forum
supplierdeeply

Problems with Canon A800 and Canon A550

  • 23 Replies
  • 4690 Views
*

Online reyalp

  • ******
  • 12103
Re: Problems with Canon A800 and Canon A550
« Reply #20 on: 24 / December / 2015, 16:42:20 »
Advertisements
Here's a another test build for a800 https://app.box.com/s/xy5y1dp9wn3pal2rqyta07z07pek371t

Please check if alt mode works. If you click PLAY and it doesn't say <alt> at the bottom, try pressing MENU, and see if the CHDK menu or the Canon menu shows.

It's possible the problem is a display refresh, not keyboard.
« Last Edit: 24 / December / 2015, 16:44:32 by reyalp »
Don't forget what the H stands for.

Re: Problems with Canon A800 and Canon A550
« Reply #21 on: 10 / January / 2016, 11:27:12 »
Hey there,

This version a800-100b - 1.5.0-4317 - reyalp -test -1 -full , working properly in the Canon A800 .

To gently press the button < PLAY > is entered correctly the < alt > mode.

If you press and hold the < PLAY > button you will enter playback / display mode without problems .

Pressing the button < PLAY > mode is entered < alt > or Canon menu smoothly as desired .

Thanks for the work .

Luis

*

Online reyalp

  • ******
  • 12103
Re: Problems with Canon A800 and Canon A550
« Reply #22 on: 16 / January / 2016, 16:04:49 »
Hey there,

This version a800-100b - 1.5.0-4317 - reyalp -test -1 -full , working properly in the Canon A800 .

To gently press the button < PLAY > is entered correctly the < alt > mode.

If you press and hold the < PLAY > button you will enter playback / display mode without problems .

Pressing the button < PLAY > mode is entered < alt > or Canon menu smoothly as desired .

Thanks for the work .

Luis
Thank you. I have put the changes for this in CHDK 1.4 and 1.5 autobuilds. If you can check whether they work, that would be appreciated.
Don't forget what the H stands for.

*

Online reyalp

  • ******
  • 12103
Re: Problems with Canon A800 and Canon A550
« Reply #23 on: 19 / January / 2016, 20:53:27 »
The a800 problems should be properly fixed in autobuild 4357 and later. Any test reports from a800 users would be appreciated.
Don't forget what the H stands for.


 

Related Topics