Ixus220 HS Motion detection problem - keeps on shooting

  • 3 Replies
  • 714 Views
Ixus220 HS Motion detection problem - keeps on shooting
« on: 28 / January / 2016, 05:10:04 »
Advertisements
Hi

I have the latest version of CHDK in my IXUS 220. Seems nice, so far, but what parameters must I adjust in  motion.bas so that it would not keep on shooting all the time even though there is no motion.

Is there a better script for MD

At ease,

Col. Parker

Ported :   A1200    SD940   G10    Powershot N    G16

Re: Ixus220 HS Motion detection problem - keeps on shooting
« Reply #2 on: 28 / January / 2016, 07:48:46 »
I haven't found any help from those sensitivity tuning advice. I have tried numerous values of threshold and delay with no help.

Do the camera's own settings play any role in this?

My purpose is to get decent shots of people passing By at normal walking speed.

Re: Ixus220 HS Motion detection problem - keeps on shooting
« Reply #3 on: 28 / January / 2016, 11:09:26 »
I haven't found any help from those sensitivity tuning advice. I have tried numerous values of threshold and delay with no help.
Did you try setting the "g" value to 3 so that you see the sensitivity readout & grid?  That should help show you what is happening

Quote
Do the camera's own settings play any role in this?
The motion detection algorithm looks at changes in the LCD buffer. If the camera adjusts the brightness of the display it can cause false triggers.  An increased delay value usually helps ignore the display changes after each shot.

Quote
My purpose is to get decent shots of people passing By at normal walking speed.
That should be a pretty easy case to tune.
Ported :   A1200    SD940   G10    Powershot N    G16


 

Related Topics