New site-wide Theme! What do you think? - page 2 - Forum related topics (including issues) - CHDK Forum supplierdeeply

Poll

How do you feel about this new theme?

It's great!
9 (40.9%)
It's ok, could use some improvement.
4 (18.2%)
It's ok, but better than the old one.
1 (4.5%)
I prefer the old one.
6 (27.3%)
Bring back the old one. NOW!
1 (4.5%)
Other (type comment below).
1 (4.5%)

Total Members Voted: 22

New site-wide Theme! What do you think?

  • 48 Replies
  • 8577 Views
*

Offline reyalp

  • ******
  • 11808
Re: New site-wide Theme! What do you think?
« Reply #10 on: 26 / February / 2016, 16:13:37 »
Advertisements
You lost me there - in forum view you can order the columns by clicking the header, but I guess that's not what you're looking for...
In the old theme, when viewing a thread, the newest posts appeared at the bottom. So if you were reading a whole thread, you would read each page top to bottom just like a book. In the new them, the newest post appears at the top (unless it's just me?!)
Don't forget what the H stands for.

Re: New site-wide Theme! What do you think?
« Reply #11 on: 26 / February / 2016, 16:16:26 »
You lost me there - in forum view you can order the columns by clicking the header, but I guess that's not what you're looking for...
In the old theme, when viewing a thread, the newest posts appeared at the bottom. So if you were reading a whole thread, you would read each page top to bottom just like a book. In the new them, the newest post appears at the top (unless it's just me?!)

How about now?

*

Offline reyalp

  • ******
  • 11808
Re: New site-wide Theme! What do you think?
« Reply #12 on: 26 / February / 2016, 16:24:49 »
How about now?
It shows in top to bottom chronological order now, like the old one.

FWIW, I didn't mean that this should be forced on everyone. If it's not a per-user setting and others prefer it the other way, that's fine with me, I'm sure I would get used to it.

Also, it seems like the "notify me of replies" option got turned on by default for me, where it was off before. (this is a user profile option, it just seems to have been changed by the update)
Don't forget what the H stands for.

Re: New site-wide Theme! What do you think?
« Reply #13 on: 26 / February / 2016, 16:27:25 »
How about now?
It shows in top to bottom chronological order now, like the old one.

FWIW, I didn't mean that this should be forced on everyone. If it's not a per-user setting and others prefer it the other way, that's fine with me, I'm sure I would get used to it.

Also, it seems like the "notify me of replies" option got turned on by default for me, where it was off before. (this is a user profile option, it just seems to have been changed by the update)

Yeah, all of those options are profile based, but I didn't enforce it, at least not willfully. I'll review those and reset them globally if needed.

Cheers


*

Offline srsa_4c

  • ******
  • 3836
Re: New site-wide Theme! What do you think?
« Reply #14 on: 27 / February / 2016, 08:03:28 »
One minor annoyance: members without an avatar get that huge question mark. Would it be possible to change that default to something less intrusive (like a transparent image), or at least could we choose a blank image (on-site)? Tried using some of the images hosted here (for example avatars/blank.gif), but they don't seem to be allowed.
I'm aware that I could choose an offsite image, but I don't want to.

Re: New site-wide Theme! What do you think?
« Reply #15 on: 27 / February / 2016, 08:50:53 »
I'll try to have a look at it soon, it's something I have to do along with changing the board icons. In the meantime, you could try loading something up to imgur and use that instead.
« Last Edit: 27 / February / 2016, 12:09:18 by acseven »

Re: New site-wide Theme! What do you think?
« Reply #16 on: 27 / February / 2016, 09:02:43 »
In the meantime, you could try loading something up to imgur and use that instead.
I don't think the issue is with an individual's ability to pick their own icon. It's more that everyone without an icon gets a jarring and intrusive big white question mark on the bright blue circle. 

I think that it's true that the new theme improves "readability" - especially on mobile devices.  But on my large screen monitor I find myself pushing my chair back from my desk a bit when I open the forum.  The question marks are a big part of that.

Modifying my profile to revert to the old forum theme solves that I guess so I'm really trying not to sound like I'm complaining here.
Ported :   A1200    SD940   G10    Powershot N    G16

Re: New site-wide Theme! What do you think?
« Reply #17 on: 27 / February / 2016, 09:11:55 »

I'm aware that I could choose an offsite image, but I don't want to.

Waterwingz, I know that. My suggestion is to reply to srsa_4c's last paragraph.
« Last Edit: 27 / February / 2016, 12:09:06 by acseven »


*

Offline srsa_4c

  • ******
  • 3836
Re: New site-wide Theme! What do you think?
« Reply #18 on: 27 / February / 2016, 14:07:30 »
I'll try to have a look at it soon, it's something I have to do along with changing the board icons.
The new default is much better, thanks!

*

Offline reyalp

  • ******
  • 11808
Re: New site-wide Theme! What do you think?
« Reply #19 on: 28 / February / 2016, 18:42:22 »
Also, it seems like the "notify me of replies" option got turned on by default for me, where it was off before. (this is a user profile option, it just seems to have been changed by the update)

Yeah, all of those options are profile based, but I didn't enforce it, at least not willfully. I'll review those and reset them globally if needed.
It seems like notifications are enabled for every thread I posted in prior to the update, even though I previously did not have them enabled. With the traffic level on the forum this isn't a huge deal, but if there's an easy fix, it would be nice not get an email every time someone replies to an old thread.
Don't forget what the H stands for.

 

Related Topics