Countdown Intervalometer issues with Lightroom, or me?

  • 2 Replies
  • 790 Views
Countdown Intervalometer issues with Lightroom, or me?
« on: 23 / July / 2016, 21:58:51 »
Advertisements
So, I am running CHDK on my Powershot SX50 HS and it seems to be just what I needed to take my shots to the next level. I loaded Lightroom and am still far from proficient with it but I am making headway. I was experimenting with time lapse but found some weird things going on when I hit playback. It looked like it was zooming in and out the whole time. I began investigating and found that every other image was zoomed in (or out depending on how you look at it). I removed every other image (in Lightroom) and created the slide show again....this time it worked fine. So, why am I getting what seems to be two different formats uploading simultaneously? I guess I have to change a setting in RAW? Not sure what's going on, I am not a tech idiot but I'm not remotely a techie......although I believe that's going to come with this endeavor.

*

Offline srsa_4c

  • ******
  • 3715
Re: Countdown Intervalometer issues with Lightroom, or me?
« Reply #1 on: 24 / July / 2016, 08:24:46 »
So, why am I getting what seems to be two different formats uploading simultaneously?
Looks like it. Disable CHDK RAW in the CHDK menu: untick RAW -> Save RAW [ ]
Quote
I began investigating and found that every other image was zoomed in
You were likely shooting at wide angle. CHDK DNG files do not have any kind of lens distortion correction. The "zoom in/out" effect was likely caused by the difference between corrected/uncorrected images.

Re: Countdown Intervalometer issues with Lightroom, or me?
« Reply #2 on: 24 / July / 2016, 19:20:44 »
Worked like a charm, thanks!

 

Related Topics