Stick can't drop pic - Hello, I'm a NEWBIE - HELP!! (Newbies assistance, User Guides and thank you notes) - CHDK Forum supplierdeeply

Stick can't drop pic

  • 1 Replies
Stick can't drop pic
« on: 14 / November / 2016, 02:52:48 »
Hello all,

I'm absolutely brand new to CHDK and having some problems getting started. Hopefully I posted this in the right spot.

I'm trying to install CHDK for a CannonSD770. I'm running Win 10(64). When I run stickx.cmd, it asks for permission. I click yes, and the program launches, but it doesn't allow me to drop a picture file. My mouse is the 'no' circle. I can't get it to analyze the jpg.

I tried running Stick.jar. It allows me to drop the pic, analyzes, downloads the build, but when I scan for the drive it comes back with Drive D: Size, partitioning bootability unknown.

I've attached both log files. Oddly they both say I'm running a 32bit machine, which is inaccurate. Not sure if that has anything to do with it or not.

I'm at a loss and would really appreciate any help. Thanks!


Offline zeno

  • *****
  • 891
Re: Stick can't drop pic
« Reply #1 on: 14 / November / 2016, 04:26:23 »
Unfortunately the process that STICK uses to get permission (needed to be able to read and write the boot sector of the card) disables Windows Drag-n-Drop (the STICK webpage does tell you this). Instead you have to use the Browse button to locate and open a JPG.

This is a known Windows issue which has nothing to do with STICK - except that STICK uses the 'elevate' mechanism to get permission.

When STICK says its a 32bit machine, what it means is that the 32bit dll it uses was successfully loaded - if it isn't it tries to load the 64bit version. I guess I should change the message!
A570, S100, Ixus 127


Related Topics

SimplePortal 2.3.6 © 2008-2014, SimplePortal