supplierdeeply

G15 After Photo Processing Problem

  • 2 Replies
  • 440 Views
G15 After Photo Processing Problem
« on: 14 / September / 2017, 00:16:13 »
Advertisements
Hi All,
I got a problem which I set the camera as ISO1600/f2/59sec on my G15 for astrophotography, after the first shooting, the camera will be processing a long time and hang it around 2-5 minutes, but after that, it will be ok with the same setting. is my G15 have problem?

Thanks,

Johnson

*

Offline reyalp

  • ******
  • 11546
Re: G15 After Photo Processing Problem
« Reply #1 on: 14 / September / 2017, 13:53:47 »
Hi All,
I got a problem which I set the camera as ISO1600/f2/59sec on my G15 for astrophotography, after the first shooting, the camera will be processing a long time and hang it around 2-5 minutes, but after that, it will be ok with the same setting. is my G15 have problem?
Most of these cameras do dark frame subtraction for long exposures. This means it will take a second exposure of equal length with the shutter closed. The camera will normally show "BUSY" and be unresponsive while this is happening.

You should be able to force this off or on in CHDK "Enhanced Photo Operations". Skipping the dark frame will affect quality, but you can take dark frames separately and subtract them later.

A dark frame for a 59 sec exposure would also be 59 sec so if it's actually taking 5 minutes something else is going on. High ISO usually adds additional noise reduction processing separate from dark frame, but not more than a few seconds.

Here's a script I wrote that I use for this kind of thing:
http://chdk.wikia.com/wiki/Lua/Scripts:_Fixed_Exposure_Intervalometer

Another is http://chdk.wikia.com/wiki/Meteor_Intervalometer_with_Dark_Frame_Management
Don't forget what the H stands for.

Re: G15 After Photo Processing Problem
« Reply #2 on: 17 / September / 2017, 23:27:20 »
Dear reyalp,

I did it, really thank you for your explanation.  :haha

Cheers,

Johnson

 

Related Topics