Can't see DNG files on Mac

  • 2 Replies
  • 237 Views
Can't see DNG files on Mac
« on: 18 / November / 2017, 10:14:51 »
Advertisements
Hi!  I've got CHDK working on my camera (SX280 HS), but when I plug the card into the reader, it only sees JPG files.  I selected the Raw and DNG options, and left the prefixes and extensions as default.  Then I tried changing the prefixes and extensions, but it still only shows JPGs.  (I kept the "with JPG" setting, though, so the files should be in the same folder as the JPGs.) When I'm taking photos, I can see the "DNG" indicator on the screen, so I think it is getting the photos, but I can't find them. 

I have tried searching the forum, but the results are all about not seeing files over USB connection, and I'm actually using the built-in card reader on my Mac.  But I'm fairly techno-oblivious, so this could be an obvious setting that I'm overlooking.  Any help would be appreciated!
« Last Edit: 18 / November / 2017, 11:25:29 by adana »

*

Offline reyalp

  • ******
  • 11392
Re: Can't see DNG files on Mac
« Reply #1 on: 18 / November / 2017, 14:55:45 »
Hi!  I've got CHDK working on my camera (SX280 HS), but when I plug the card into the reader, it only sees JPG files.  I selected the Raw and DNG options, and left the prefixes and extensions as default.  Then I tried changing the prefixes and extensions, but it still only shows JPGs.  (I kept the "with JPG" setting, though, so the files should be in the same folder as the JPGs.) When I'm taking photos, I can see the "DNG" indicator on the screen, so I think it is getting the photos, but I can't find them. 
If you don't see them with the card reader, I would guess the problem is the DNG files aren't being saved.

What mode are you shooting in? DNG should work in P, M, Av and Tv but might not work in some other modes.

If DNG is being saved, shooting will be noticeably slower than just jpeg.
Don't forget what the H stands for.

Re: Can't see DNG files on Mac
« Reply #2 on: 18 / November / 2017, 15:12:42 »
Switching modes fixed it! I didn't even think of it being a camera setting instead of a CHDK setting.  Thank you! 

 

Related Topics