New user - SX60HS

  • 6 Replies
  • 172 Views
*

Offline Dan

  • *
  • 9
New user - SX60HS
« on: 19 / December / 2017, 08:07:46 »
Advertisements
Hi! I just start looking at CHDK related material and I need some very basic help.

I obtained the “sx60hs-100f-1.5.0-4962-full_ALPHA.zip”file. I unzipped the content and I placed it on a card for my SX60HS camera. I started my camera with the PLAY button. I cannot find the “Firmware Update” command on my camera, in the “MENU”. Am I missing something?

Re: New user - SX60HS
« Reply #1 on: 19 / December / 2017, 08:23:17 »
I obtained the “sx60hs-100f-1.5.0-4962-full_ALPHA.zip”file. I unzipped the content and I placed it on a card for my SX60HS camera. I started my camera with the PLAY button. I cannot find the “Firmware Update” command on my camera, in the “MENU”. Am I missing something?
The "firmware update" method is currently not supported for new DIGIC6 cameras like the SX60 (it does not work reliably).  You'll need to format your card correctly and use the SD card lock method of booting.

More info is available about that here : Prepare_your_SD_card including links to utilities to do the hard work for you.

Ported :   A1200    SD940   G10    Powershot N    G16

*

Offline Dan

  • *
  • 9
Re: New user - SX60HS
« Reply #2 on: 19 / December / 2017, 16:51:27 »
Thank you  waterwingz,

I tried to use STICK before, and I tried again. I get this window and it does not seem to go more far than that. Any idea?


Re: New user - SX60HS
« Reply #3 on: 19 / December / 2017, 17:04:46 »
I tried to use STICK before, and I tried again. I get this window and it does not seem to go more far than that. Any idea?
How big is your SD card?  Did you try putting it into the camera and doing a "Low Level" format prior to using it with STICK?  Can you confirm that your SD card reader is drive F: ?  Can you examine the card from Windows on Drive F: ?
Ported :   A1200    SD940   G10    Powershot N    G16


*

Offline Dan

  • *
  • 9
Re: New user - SX60HS
« Reply #4 on: 19 / December / 2017, 17:17:48 »
Thanks for the rapid reply. I appreciate.

It is a 16 GB card.
I did format it with the camera.
My camera works in French and I did "formatage simple".
It erased the files that were on the card, so I know it was formatted by the camera.
My card is in drive F.
I can see the card using Windows and I can copy files on the card, so I know the card is detected and can be used by my computer.

I repeated the trial with STICK several times, with same result, yesterday and today.
Any other ideas?

Re: New user - SX60HS
« Reply #5 on: 19 / December / 2017, 17:22:59 »
I repeated the trial with STICK several times, with same result, yesterday and today.
Any other ideas?
I believe you might need to run STICK with administrator privileges ?  One of the batch files it ships with does that for you - STICKX.CMD

You could also try using the CHIMP utility?
« Last Edit: 19 / December / 2017, 17:25:31 by waterwingz »
Ported :   A1200    SD940   G10    Powershot N    G16

*

Offline Dan

  • *
  • 9
Re: New user - SX60HS
« Reply #6 on: 19 / December / 2017, 18:17:07 »
Thank you!
It works when I run STICK as an admin.
I can see briefly the CHDK logo when I start my camera with the PLAY button.
Thank you for your help!
 

 

Related Topics