Powershot SX620 HS CHDK - page 9 - General Help and Assistance on using CHDK stable releases - CHDK Forum supplierdeeply

Powershot SX620 HS CHDK

  • 85 Replies
  • 13275 Views
*

Offline blackhole

  • *****
  • 763
  • A590IS 101b
    • Planetary astrophotography
Re: Powershot SX620 HS CHDK
« Reply #80 on: 15 / March / 2020, 14:06:57 »
Advertisements
@Caefix  or anyone else
Are there any problems with this port or we can add it to svn?
RAW will be disabled in Hybrid_auto, Handheld_night_scene, High_speed_burst and Low_light modes.

*

Offline Caefix

  • ***
  • 188
  • Sorry, busy deleting test shots...
Re: Powershot SX620 HS CHDK
« Reply #81 on: 17 / March / 2020, 13:22:19 »
 :xmas I would summarize: ThereĀ“s more fun with then without.
All lifetime is a loan from eternity.

*

Offline reyalp

  • ******
  • 12537
Re: Powershot SX620 HS CHDK
« Reply #82 on: 21 / March / 2020, 17:16:41 »
Any reason not to enable in the autobuild?
Don't forget what the H stands for.

*

Offline Caefix

  • ***
  • 188
  • Sorry, busy deleting test shots...
Re: Powershot SX620 HS CHDK
« Reply #83 on: 24 / March / 2020, 13:55:15 »
 :) Time will tell.
Any reason not to enable in the autobuild?
Same ?? for Ix170...
All lifetime is a loan from eternity.


Re: Powershot SX620 HS CHDK
« Reply #84 on: 08 / May / 2020, 13:33:56 »
Have used it for quite a while, though not all functions, but could not find any issue. Only thing is that you shouldn't use the camera while CHDK is still starting. Like, when you power on and immediately take picture (while CHDK is still initializing) the splash screen may not go away or something like that. But seems absolutely ready for 'official' publishing.

*

Offline reyalp

  • ******
  • 12537
Re: Powershot SX620 HS CHDK
« Reply #85 on: 08 / May / 2020, 16:30:35 »
Have used it for quite a while, though not all functions, but could not find any issue.
Thanks, it's great to have user feedback. I've enabled it in autobuild 5484 :)
Quote
Only thing is that you shouldn't use the camera while CHDK is still starting. Like, when you power on and immediately take picture (while CHDK is still initializing) the splash screen may not go away or something like that.
FWIW, if it's a purely visual issue, you can turn the splash screen off in settings. Testing on elph130 and elph180, booting directly to rec mode and shooting worked, but the splash screen does block the live view through the first shot. It goes away normally after that. If you see something worse than that, please let us know.

Thinking about this, as a general CHDK feature it might be a good idea to hide the splash immediately on half press, so it's less likely to interfere with shooting.
edit: added this change in 5485
« Last Edit: 08 / May / 2020, 18:56:59 by reyalp »
Don't forget what the H stands for.

 

Related Topics