Newbie issues, still - - page 11 - Hello, I'm a NEWBIE - HELP!! (Newbies assistance, User Guides and thank you notes) - CHDK Forum
supplierdeeply

Newbie issues, still -

  • 146 Replies
  • 84249 Views
*

Offline 100

  • *
  • 21
Re: Newbie issues, still -
« Reply #100 on: 22 / March / 2010, 08:18:06 »
Advertisements
HALLO!
I'm a newbie! i've to know if ixus 100 is - sd 780 is has the timelapse function in this release of chdk...
please help me!
thanks to all! 100

*

Offline fe50

  • ******
  • 3134
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: Newbie issues, still -
« Reply #101 on: 23 / March / 2010, 01:51:17 »
Hello & welcome, 100 !
I'm a newbie! i've to know if ixus 100 is - sd 780 is has the timelapse function in this release of chdk...
Use an intervalometer script, like i described one post before ;)
See also:
--> http://chdk.setepontos.com/index.php/topic,4084.msg38221.html#msg38221
--> http://chdk.wikia.com/wiki/UBASIC/Scripts%3A_HDR_time_lapse
--> http://chdk.wikia.com/wiki/UBASIC/Scripts

Re: Newbie issues, still -
« Reply #102 on: 13 / July / 2010, 03:09:06 »
Hello all, I'm a newbie here, hope you don't mind if I post a few questions... I have been lurking on this forum and also studying the Wikia for a few days, trying to find answers, but failed miserably. Maybe I'm not technically skilled enough to use CHDK but I have to be a little stubborn and try once more.

I own a SX200 IS and haven't found much info about this particular camera and how CHDK works on it. Still, I downloaded the right version, installed it to my card and checked it out. Yes, it works, some features like the live histogram, optical zoom for videos, and the battery indicator in percentage are awesome, but I'm having two problems with the things that matter the most to me:

- Scripts wont work. I tried the best recommended scripts from Wikia, but though the camera says they are running when I run them (I followed the user guide step by step), there are no files generated, nothing happens at all.

- I can't read the raw files created. I tried using Raw Therapee but it says the files are a non-supported type, tried converting the original files with dng4ps2 but it just can't find any raw file in the card, and even tried dropping those in all the other image programs I have. Nothing worked. The only program that was able to "see" my raws was the Faststone Viewer, but that's not enough, I need to be able to edit them and turn them into images.

So can anyone who has a SX200 help me here? What are the existing working scripts for this camera? I'm interested particularly in a timelapse script (multi-purpose, not only for night or sunset), a lightning type MD script and a HDR bracketing script. And also I'd like to be able to use my raws!!

Thanks in advance!
Currently on a SX200IS (100C)

Re: Newbie issues, still -
« Reply #103 on: 13 / July / 2010, 23:10:15 »
 Sorry, post deleted as of no help - in fact, the opposite!



« Last Edit: 14 / July / 2010, 00:27:09 by kachar »


Re: Newbie issues, still -
« Reply #104 on: 18 / July / 2010, 15:48:42 »
:/ So... still looking for guidance here.

Edit: I was suggested saving in DNG format, is that the same thing as RAW?
« Last Edit: 18 / July / 2010, 16:08:56 by helenluna »
Currently on a SX200IS (100C)

*

Offline reyalp

  • ******
  • 13440
Re: Newbie issues, still -
« Reply #105 on: 18 / July / 2010, 20:46:54 »
:/ So... still looking for guidance here.

Edit: I was suggested saving in DNG format, is that the same thing as RAW?
Yes, DNG is a raw format, and CHDK DNG contains the same data as CHDK raw. Unlike CHDK raw, it is a standard format so many more tools handle it correctly. If DNG works correctly on your camera, it is usually the best choice. The main disadvantage is that DNG saving time is a bit longer than CHDK raw, and the color calibration on some cameras isn't very good.

You should generally post questions in your own thread, the sticky topics get very hard to follow if there's a lot of different things being addressed.

Many existing scripts work on most cameras, but if you have specific problems with a particular one, you should start a new thread for that issue. You may find reports of which cameras a script is known to work on in that scripts wiki page or forum post. The wiki page and development thread for your camera will also have some reports. http://chdk.wikia.com/wiki/SX200 is the wiki page, and it links the development thread.
Don't forget what the H stands for.

Re: Newbie issues, still -
« Reply #106 on: 08 / August / 2010, 17:40:30 »
Thanks, I'm gonna try to look around a bit more... I still haven't found the working scripts for my camera :/
Currently on a SX200IS (100C)

Re: Newbie issues, still -
« Reply #107 on: 17 / October / 2010, 04:32:52 »
I have a Canon SX200 IS with 1.00D Firmware. And loaded "sx200is-100d-0.9.9-955-full".
But it says 100C in the pop up image at the startup.

Is this normal or is something wrong?


Re: Newbie issues, still -
« Reply #108 on: 17 / October / 2010, 04:46:13 »
I have a Canon SX200 IS with 1.00D Firmware. And loaded "sx200is-100d-0.9.9-955-full".
But it says 100C in the pop up image at the startup.

Is this normal or is something wrong?

I got the answer to the showing 100C problem from here :  :)
Also these versions both use the same CHDK code, when you load 1.00d CHDK it reports as 1.00c.
This is because only 1.00c is coded and built but a copy is then renamed as 1.00d

But there are some issues with the CHDK which are,

1) Appearing green ghosting when the shutter is half pressed  :o**** Of which I m most concerned*****  :o

2) and zooming out all the way back automatically sometimes when shooting videos.

I m going to stop using the CHDK unless someone say it's normal for the current version of CHDK for SX200 IS or give a link to a more stable version.  :(

Thank you for your help.

*

Offline fe50

  • ******
  • 3134
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: Newbie issues, still -
« Reply #109 on: 17 / October / 2010, 05:16:35 »
It seems as if the "Edge Overlay" feaure is enabled; delete the CHDK config file \CHDK\cchdk.cfg & try again...

 

Related Topics