supplierdeeply

SX60HS CHDK problem

  • 4 Replies
  • 116 Views
SX60HS CHDK problem
« on: 12 / August / 2018, 04:22:54 »
Advertisements
Hi Guys,

I have refer to using stick.jar to write sx60hs-100f-1.5.0 into my SX60HS SD card, and I turn on my camera is will show CHDK logo not entry to firmware upgrade item. how to into upgrade firmware item?

Re: SX60HS CHDK problem
« Reply #1 on: 12 / August / 2018, 10:25:19 »
I have refer to using stick.jar to write sx60hs-100f-1.5.0 into my SX60HS SD card, and I turn on my camera is will show CHDK logo not entry to firmware upgrade item. how to into upgrade firmware item?
Bad news : the "firmware update" method of loading CHDK is not available for the SX60 as there are some issues using that method with a DIGIC6 camera.

Good news : you can boot CHDK using the "SD Card Lock" method and apparently that's exactly what you are doing as you can see the CHDK logo on boot.  Now you just need to quickly press and release the "Play" button to open the CHDK menus and start using CHDK.

Ported :   A1200    SD940   G10    Powershot N    G16

Re: SX60HS CHDK problem
« Reply #2 on: 13 / August / 2018, 06:12:45 »
Hello!
Installed sx60hs-100h-1.5.0-5090-full_ALPHA.zip.

1.The information on the screen blinks. Is it all so? Or just me?

2. I run Grid files from the CHDK <ALT> + Menu path of: "SHDK Settings" > "Grid" > "Load Grid from File..." > rulers.grd .
I get a small grid on the display.
How to make the whole display?

Re: SX60HS CHDK problem
« Reply #3 on: 13 / August / 2018, 09:44:37 »
1.The information on the screen blinks. Is it all so? Or just me?
This is normal.  Unfortunately.  And it's somewhat worse on more recent cameras. 

You can try disabling Canon features like "Focus Tracking" or "Facial Recognition" in the Canon menus as that helps a bit.  Also, the problem is less obvious in Playback mode than in Shooting mode so try to do your configuration and setup that way.

Quote
I get a small grid on the display. How to make the whole display?
This is something that never got completely cleaned up when newer cameras went to LCD displays with more pixels. 

Here's a couple of links to threads that talk about the problem :

Grids : issues and challenges
G16 Porting Thread - Grids

Grids are defined with simple ASCII text files containing X-Y coordinates of lines and basics shapes. The second link has an attachment that contains replacement .grd files that should work on your SX60.  Copy those over to the  A/CHDK/GRIDS folder on your SD card and test them out.  The worst thing that can happen is they still won't look correct.
Ported :   A1200    SD940   G10    Powershot N    G16


Re: SX60HS CHDK problem
« Reply #4 on: 13 / August / 2018, 11:20:43 »
waterwingz, thank you!
The grid now looks normal.

 

Related Topics