error: could not start the cameras - last time I use chdk+ttc was everything ok

  • 2 Replies
  • 137 Views
Advertisements
Hello
I have strange problem with my book scanner. I last use it about 8 weeks ago and everything was ok. Today when I try to connect to cameras with TTC+CHDK there is a problem : "error: could not start the cameras". I don't instal nothing on this laptop during last few months - I use it only for scanning. I turn on cameras without problems, windows make sound that new devices is connected, windows see my both Canon A2500. I use windowsw 10 64bit ,
It is second time that after long break with using TTC I have this problem , last time I reinstall everyting (chdk on cameras, libusb,ttc ) and it solve the problem. But it take a lot of time to reinstal everything befor scanning.
It is possible that for example Avast block some drivers ?
Have somebody any sugestion
« Last Edit: 30 / August / 2018, 02:18:50 by bartek158 »

Have you ever tried to reinstall CHDK only on the camera?
I have had the problem twice in recent years that CHDK on the SD card is no longer running. But I suspect that it was caused by errors on the SD card. It was the same SD Card. You could try a different SD Card

That's why I always have a copy on my computer.

*

Offline reyalp

  • ******
  • 11514
I use windowsw 10 64bit ,
The major windows 10 updates (creators update etc) seem to remove libusb drivers. If this is what happened, you just need to re-install the libusb driver with zadig.
Don't forget what the H stands for.

 

Related Topics