No menu SX30IS - General Discussion and Assistance - CHDK Forum

No menu SX30IS

  • 10 Replies
  • 456 Views
No menu SX30IS
« on: 12 / March / 2019, 08:52:23 »
Advertisements
I get the splash screen and and I see a different battery indicator but I can't get to the menu. I've tried tapping the play button as fast as I can but it just shuts the camera off.

Re: No menu SX30IS
« Reply #1 on: 12 / March / 2019, 09:10:38 »
I get the splash screen and and I see a different battery indicator but I can't get to the menu. I've tried tapping the play button as fast as I can but it just shuts the camera off.
Try clicking the "Print" (a.k.a. Shortcut) key - the one to the left of the viewfinder.
Ported :   A1200    SD940   G10    Powershot N    G16

Re: No menu SX30IS
« Reply #2 on: 12 / March / 2019, 09:17:18 »
Thanks, I just tried that and it worked. I'm in. Now I'm going to make the disk bootable and see what's new.

Re: No menu SX30IS
« Reply #3 on: 12 / March / 2019, 09:21:19 »
Now I'm going to make the disk bootable and see what's new.
Hint :  STICK or CHIMP
Ported :   A1200    SD940   G10    Powershot N    G16


Re: No menu SX30IS
« Reply #4 on: 12 / March / 2019, 09:34:35 »
I went through the steps to make it bootable but it's not working. Does CHIMP fix this?

Re: No menu SX30IS
« Reply #5 on: 12 / March / 2019, 09:44:45 »
I ran CHIMP and set to bootable but it still doesn't work. Do I need to start the camera a different way?

Re: No menu SX30IS
« Reply #6 on: 12 / March / 2019, 09:45:44 »
I went through the steps to make it bootable but it's not working.
Which steps? There are at least five different ways to make an SD card bootable.

Quote
Does CHIMP fix this?
It depends of what problem you are having.
Ported :   A1200    SD940   G10    Powershot N    G16

Re: No menu SX30IS
« Reply #7 on: 12 / March / 2019, 09:46:47 »
I ran CHIMP and set to bootable but it still doesn't work. Do I need to start the camera a different way?
Did you try STICK?  What size SD card are you trying to use? Do you know how it is formatted  (FAT16, FAT32, NTFS, exFAT, ..)
Ported :   A1200    SD940   G10    Powershot N    G16


Re: No menu SX30IS
« Reply #8 on: 12 / March / 2019, 09:50:09 »
It's a 4G card set to FAT32. I had no luck getting STICK to run and it doesn't seem necessary anyway. I have the correct firmware update, it works.

Re: No menu SX30IS
« Reply #9 on: 12 / March / 2019, 09:53:46 »
It's a 4G card set to FAT32.
The SX30 was released in 2010.  It will only autoboot from a FAT16 partition.

Quote
I had no luck getting STICK to run and it doesn't seem necessary anyway. I have the correct firmware update, it works.
STICK does more than check the correct firmware version. It will also format your card correctly, download the correct distribution file, install it on the SD card, and set the card to be bootable.
Ported :   A1200    SD940   G10    Powershot N    G16

 

Related Topics