Problems with the multipurpose motion detection script - Script Writing - CHDK Forum

Problems with the multipurpose motion detection script

  • 4 Replies
  • 2516 Views
*

Offline RaduP

  • *****
  • 890
Problems with the multipurpose motion detection script
« on: 15 / May / 2008, 23:04:39 »
Advertisements
I am using an a570IS with the Stereo Data maker build (has the motion detection built in).
Well, the camera will have a ~10 seconds delay since it detects the motion until it takes the picture.
I played with the script parameters, I played with the camera settings (it's not set on timer or anything). I disabled the picture preview, tried pretty much everything I could think of.
The script seems to be pretty straight forward, so I really can't understand why is there any such delay..
When trying in the test mode, the motion is detected fine, it's the shooting that doesn't sem to work.

Re: Problems with the multipurpose motion detection script
« Reply #1 on: 16 / May / 2008, 08:43:24 »
You must go in and manually disable "Synch". Unfortunately (unless it's finally been changed) the "Enable Sych" always reverts back to "yes" as a default. I asked Microfunguy to change this a while ago, but
since the SDM script is really pretty exclusively for stereo photography, that would mean that everyone running it for it's intended purpose would have to worry about making sure synch was enabled, which is imperative to stereo photography, from what I understand.
Try Jucifer's script for the TX-1.
Whoa-Hey! Careful where you point that thing. You're gonna shoot someone!

http://chdk.wikia.com/wiki/DoF_Stacking

Re: Problems with the multipurpose motion detection script
« Reply #2 on: 16 / May / 2008, 09:14:41 »
I think he means for the A570IS, not the TX-1, which you'll find here:

Index of /~nirsku/chdk/evil
~~~~~~~~~~~~~~~~~~~~~

<")%%%><<

Re: Problems with the multipurpose motion detection script
« Reply #3 on: 16 / May / 2008, 10:02:17 »
I do not know which release you have but disable 'Enable Remote'  and also 'Ricoh mode' .

You should not see the word 'Synch' displayed at the top of the screen.


David


*

Offline RaduP

  • *****
  • 890
Re: Problems with the multipurpose motion detection script
« Reply #4 on: 16 / May / 2008, 12:30:56 »
The "Ricoh mode" did it, thanks everyone!

 

Related Topics