Changed font sizes - Forum related topics (including issues) - CHDK Forum supplierdeeply

Changed font sizes

  • 10 Replies
  • 1777 Views
*

Offline c_joerg

  • *****
  • 1128
Changed font sizes
« on: 18 / July / 2019, 04:56:58 »
Advertisements
I've been having problems with my Android tablet for some time.
I get the answers then sometimes different formatting.
Example:

https://chdk.setepontos.com/index.php?topic=12542.530
Reply #530 ==> color=rgb(60, 64, 67) font=Roboto
Reply #532 ==> Size of Link

That only happens with my tablet. Any idea why that could be?
M100 100a, M3 101a, G9x II (1.00c), 2*G1x (101a,100e), S110 (103a), SX50 (100c), SX230 (101a), S45,
Flickr https://www.flickr.com/photos/136329431@N06/albums
YouTube https://www.youtube.com/channel/UCrTH0tHy9OYTVDzWIvXEMlw/videos?shelf_id=0&view=0&sort=dd

*

Offline c_joerg

  • *****
  • 1128
Re: Changed font sizes
« Reply #1 on: 04 / October / 2020, 04:48:41 »

I now have a similar problem on my pc and laptop. With Quote or Reply, the fonts are illegible. The problem arises when copying texts. But I don't always have that problem.

At first I thought it was formatting in Word. But the problem also occurs when I copy something from a simple editor.

I have the problem on my Win10 PC and laptop. It is present in Chrome and MS Edge. Does anyone know the problem?
M100 100a, M3 101a, G9x II (1.00c), 2*G1x (101a,100e), S110 (103a), SX50 (100c), SX230 (101a), S45,
Flickr https://www.flickr.com/photos/136329431@N06/albums
YouTube https://www.youtube.com/channel/UCrTH0tHy9OYTVDzWIvXEMlw/videos?shelf_id=0&view=0&sort=dd

*

Offline c_joerg

  • *****
  • 1128
Re: Changed font sizes
« Reply #2 on: 04 / October / 2020, 04:55:06 »

I now have a similar problem on my pc and laptop. With Quote or Reply, the fonts are illegible. The problem arises when copying texts. But I don't always have that problem.

At first I thought it was formatting in Word. But the problem also occurs when I copy something from a simple editor.
 
I have the problem on my Win10 PC and laptop. It is present in Chrome and MS Edge. Does anyone know the problem?


This text comes now from my Tab...
M100 100a, M3 101a, G9x II (1.00c), 2*G1x (101a,100e), S110 (103a), SX50 (100c), SX230 (101a), S45,
Flickr https://www.flickr.com/photos/136329431@N06/albums
YouTube https://www.youtube.com/channel/UCrTH0tHy9OYTVDzWIvXEMlw/videos?shelf_id=0&view=0&sort=dd

*

Offline srsa_4c

  • ******
  • 4425
Re: Changed font sizes
« Reply #3 on: 04 / October / 2020, 05:01:01 »
I now have a similar problem on my pc and laptop. With Quote or Reply, the fonts are illegible.
The source of your post looks like this, note the size tags:
Code: [Select]
[size=2px]I now have a similar problem on my pc and laptop. With Quote or Reply, the fonts are illegible. The problem arises when copying texts. But I don't always have that problem.[/size]

[size=2px]At first I thought it was formatting in Word. But the problem also occurs when I copy something from a simple editor.[/size]

[size=2px]I have the problem on my Win10 PC and laptop. It is present in Chrome and MS Edge. Does anyone know the problem?[/size]


*

Offline c_joerg

  • *****
  • 1128
Re: Changed font sizes
« Reply #4 on: 04 / October / 2020, 05:14:37 »
The source of your post looks like this, note the size tags:
I have seen that. But how can that happen when I just copy simple text from an editor like Notepad?
The Problem comes emidetly after preview.

I didn't have the problem before ...
M100 100a, M3 101a, G9x II (1.00c), 2*G1x (101a,100e), S110 (103a), SX50 (100c), SX230 (101a), S45,
Flickr https://www.flickr.com/photos/136329431@N06/albums
YouTube https://www.youtube.com/channel/UCrTH0tHy9OYTVDzWIvXEMlw/videos?shelf_id=0&view=0&sort=dd

*

Offline srsa_4c

  • ******
  • 4425
Re: Changed font sizes
« Reply #5 on: 04 / October / 2020, 05:29:24 »
I have seen that. But how can that happen when I just copy simple text from an editor like Notepad?
The Problem comes emidetly after preview.

I didn't have the problem before ...
Something adds formatting to your copied/pasted text. Have you tried changing the forum theme and/or the WYSIWYG preference in your forum profile settings ("Look and Layout")?

*

Offline c_joerg

  • *****
  • 1128
Re: Changed font sizes
« Reply #6 on: 04 / October / 2020, 06:07:00 »
I never changed anything there. Should I?
If i don't copy text, i don't have the problem.
M100 100a, M3 101a, G9x II (1.00c), 2*G1x (101a,100e), S110 (103a), SX50 (100c), SX230 (101a), S45,
Flickr https://www.flickr.com/photos/136329431@N06/albums
YouTube https://www.youtube.com/channel/UCrTH0tHy9OYTVDzWIvXEMlw/videos?shelf_id=0&view=0&sort=dd

*

Online reyalp

  • ******
  • 13348
Re: Changed font sizes
« Reply #7 on: 04 / October / 2020, 14:11:27 »
I never changed anything there. Should I?
If i don't copy text, i don't have the problem.
FWIW, I keep "Show WYSIWYG editor on post page by default" under "look and layout" unchecked. Then you can just do the formatting with simple forum tags, and pasting is normal. You can also switch using the cursor in red brackets button.

I suspect pasting problem is related to windows / browser trying to preserve formatting when you paste. It's pretty common for this to behave badly in controls that allow formatting. Using ctrl+shift+v to paste without formatting may avoid the problem.
Don't forget what the H stands for.


*

Offline c_joerg

  • *****
  • 1128
Re: Changed font sizes
« Reply #8 on: 05 / October / 2020, 01:50:38 »
FWIW, I keep "Show WYSIWYG editor on post page by default" under "look and layout" unchecked.
I never changed that but I will try it.

I suspect pasting problem is related to windows / browser trying to preserve formatting when you paste.
Probably.
But from a simple text editor? And then a 2px font?

Using ctrl+shift+v to paste without formatting may avoid the problem.
I'll try that too…
M100 100a, M3 101a, G9x II (1.00c), 2*G1x (101a,100e), S110 (103a), SX50 (100c), SX230 (101a), S45,
Flickr https://www.flickr.com/photos/136329431@N06/albums
YouTube https://www.youtube.com/channel/UCrTH0tHy9OYTVDzWIvXEMlw/videos?shelf_id=0&view=0&sort=dd

*

Offline c_joerg

  • *****
  • 1128
Re: Changed font sizes
« Reply #9 on: 06 / October / 2020, 13:49:51 »
Using ctrl+shift+v to paste without formatting may avoid the problem.

This doesn't helps....

FWIW, I keep "Show WYSIWYG editor on post page by default" under "look and layout" unchecked.

But this :) Thanks :)


I wonder why I haven't had this problem in the past
M100 100a, M3 101a, G9x II (1.00c), 2*G1x (101a,100e), S110 (103a), SX50 (100c), SX230 (101a), S45,
Flickr https://www.flickr.com/photos/136329431@N06/albums
YouTube https://www.youtube.com/channel/UCrTH0tHy9OYTVDzWIvXEMlw/videos?shelf_id=0&view=0&sort=dd

 

Related Topics