Forum performance issues - Forum related topics (including issues) - CHDK Forum

Forum performance issues

  • 6 Replies
  • 3838 Views
Forum performance issues
« on: 02 / August / 2019, 09:12:39 »
Advertisements
The board is having some performance issues that I've yet to pinpoint what's causing them.

No changes have been made on the site or the server, and traffic appears to be regular.

If you notice any strange behavior do let me know.

Re: Forum performance issues
« Reply #1 on: 02 / August / 2019, 09:17:38 »

@acseven


Just confirming this is the first time I have been able to get on in two days.


Hope things are back to normal  :)

Cheers


Garry

Re: Forum performance issues
« Reply #2 on: 02 / August / 2019, 09:53:33 »

Just confirming this is the first time I have been able to get on in two days.

Hope things are back to normal  :)

Unfortunately I can't say for sure, but I wouldn't keep my hopes up because I haven't done much really, other than some "spring cleaning" :/

Re: Forum performance issues
« Reply #3 on: 06 / August / 2019, 17:18:24 »
@acseven

Once again, it may be me, but I can't seem to post with an image: it crashed.

The image was a jpg and less than the max limit.

I added the image as an attachment: maybe this is not the best, however, I tried embedding from ibb, but that didn't work :-(

As I say, it may be me.
« Last Edit: 06 / August / 2019, 17:26:51 by pigeonhill »


*

Offline Caefix

  • *****
  • 871
  • Sorry, busy deleting test shots...
Re: Forum performance issues
« Reply #4 on: 19 / May / 2022, 11:46:55 »
Some months ago, (or weeks?, CHDK- time is different) it was possible
to use the search- function,  :haha,... to follow the links from search results, and to return to results stepping backwards. This was quite useful, when browsing several pages, ...

Edit: Seems to depend on word / parsing regular expression, searching >SX240< is as expected, searching >search< errors.
« Last Edit: 19 / May / 2022, 12:09:46 by Caefix »
All lifetime is a loan from eternity.

*

Offline Caefix

  • *****
  • 871
  • Sorry, busy deleting test shots...
Re: Forum performance issues
« Reply #5 on: 29 / August / 2022, 12:54:11 »
Some months ago, (or weeks?, CHDK- time is different) it was possible
to use the search- function,  :haha,...

... today I need to be logged in to get results ...  :o
All lifetime is a loan from eternity.

Re: Forum performance issues
« Reply #6 on: 29 / August / 2022, 13:01:25 »
Some months ago, (or weeks?, CHDK- time is different) it was possible
to use the search- function,  :haha,...

... today I need to be logged in to get results ...  :o

Yeah, sorry but yes. It's a way to get load controlled against unwanted guest searches, as search can be resource intensive.

Again, all these issues are to be solved with migrating from SMF, which was mostly done a few weeks ago (~80%) but I had to pause it again.


 

Related Topics